Welcome! Log In Create A New Profile

Advanced

Error- Problem running the Graphical System

Posted by vaastava 
Error- Problem running the Graphical System
May 29, 2011 06:53PM
I am very sad. After booting with elive bootable usb, i experienced the problem
running graphical system.
in boot process, i saw this error---

Problem running the Graphical System
(EE) No devices detected

when i searched in elive- forum about it.i found , it is not only my problem.
(For details click this topic link - [forum.elivecd.org])
And those people, who is experienceing this problem.They should wait for new updated
elive version.so i am ready to wait.
but i cant wait, because i had written an article
on elive linux and i have got an invitation code.And according to Thanatermesis, invitation code
has limited lifetime. I dont know, what is the valid time duration of invitation code.
But now, i am upset . What should i do?

Always i wanted to install elive in my laptop. So, please help & reply about it.



Edited 1 time(s). Last edit at 05/29/2011 07:10PM by vaastava.
Re: Error- Problem running the Graphical System
June 01, 2011 05:11AM
HI Vaastava, I had the same problem but fix it with just rebooting and choose a different graphics for my card . I had to do this a couple of times but figured out that I was using the wrong driver for my graphics card so now i have elive up and running and installed.
Re: Error- Problem running the Graphical System
June 11, 2011 10:51PM
hi wokko,
i tried with each & every options( different-different modes) within boot process of elive.. but all
methods are giving same problem. please explane, -- where can i choose different graphics for my card. i did boot elive , many times to solve this problem. but i have no way to fix this problem..
please explane your method.
---------- vaastava
Sorry, only registered users may post in this forum.

Click here to login