Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


can't get cd to load

Posted by silent1643 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
can't get cd to load
September 20, 2007 04:03AM
okay i started a new thread because i had two topics in one -

i got the iso burned and tried it 3 times on 2 different computers.

first i downloaded the .iso and extracted it, then burned it and marked it as a bootable cd - restart with cd in computer and it hangs as the iso linux copyright with a blinking cursor

second burn i used the iso file to directly burn to a disc which was also marked as a bootable disc option. same outcome on the same computer

3rd burn i thought i had an option wrong in the iso burn (emulation type) and burned another copy and tried it on another machine - hangs at booting from cd then after a minute or two starts the default system os

what gives? wow wow wow wow
Re: can't get cd to load
September 22, 2007 09:36PM
Have you tried using those burned iso's on a different machine to see if they are working? If the other machine cant boot from it then there is propably something wrong with your cd burner.

And if they work on a different machine your machine might have wrong bios settings or something other not working.
Re: can't get cd to load
November 24, 2007 01:56AM
First, check the md5sum of your ISO, and see if it's the same than the official ISO's md5.

Then, make sure that when you burned the CD, you checked the option "check written data" or similar in your burning software. This way, we're sure the CD is identical to the official ISO.

If you still have problems, give a look at my post : [forum.elivecd.org] . I'll try to make that CD tomorow. (I'll try, can't promise :-p)