Welcome! Log In Create A New Profile

Advanced

how to install econnman to be able to configure internet...SOLVED

Posted by oldwrinkly 
how to install econnman to be able to configure internet...SOLVED
June 09, 2014 11:20AM
hi
I have a new motherboard in my desktop with realtek installed.
i have the elive beta on a usb flashdrive, which boots up and opens just fine, but no internet, adsl/ppoa will not see realtek and eth0.
downloaded the latest linux drivers from realtek, also econnman as the internet configuration module will not open, just asks for econnman to be installed.

On the elive desktop I copied both across to Downloads, but cannot install them
./configure and autoconfigure need to be root
su ./configure states user has not defined a root password.
tried login as root / password elive ...no use
login as eliveuser/password elive .... ok but still cannot install

tried sudo apt-get install...no go
tried make all....needs an ampersand?

It is infuriating, I cannot install Elive or update without the net,
there are so many applications already installed that are not system critical I would have thought that applications like econnman which are system related would be a priority, especially as this has been a problem specifically with realtek but also just configuring the internet on Elive for a long time

can anyone help


PS:
sorted by...
copying app folders across to Downloads, extract r8168-8 here,
opened folder in a terminal, logged in as eliveuser / pass elive,
sudo ./automake.sh
then to make sure
sudo ismod | grep r8168-8
sudo ifconfig -a
econnman neede a bit different
sudo make
sudo make install
then logged out / back in and was on line

Yeah!!
Regards
Mike



Edited 1 time(s). Last edit at 06/10/2014 07:42AM by oldwrinkly.
pyramid solitaire
August 30, 2017 12:16AM
Hello guys if you want to play free games then here on our website you will play pyramid solitaire game you love to play this game this is really an amazing game you love to play this game online.
Sorry, only registered users may post in this forum.

Click here to login