Welcome! Log In Create A New Profile

Advanced

foro en español

Posted by ivanovichenco 
Re: foro en español
July 19, 2009 02:55PM
Hola puente cortao, me gustaria preguntarte como has conseguido la imagen de linux con tu número de usuario registrado dentro de la imagen.

Saludos, val



Re: foro en español
July 19, 2009 03:39PM
Vas al links que te pego, te registras, o ingresas tu numero de usario, y te va a aparecer el monito, despues lo habitual, lo guardas, lo subes, y copias el links resultante en tu firma.

[i18n.counter.li.org]

Salu2

Linux es mi copiloto
Re: foro en español
July 20, 2009 07:17AM
Gracias puente cortao por el enlace.

Agust he visto tu último tema que has puesto en descarga "A-Platinum-Red"

Soy partidario más bien de los temas claros, y este me ha encantado ese gris con un toque sutilmente de rojo, cuando instale Elive lo pondre.

Saludos.



Re: foro en español
July 20, 2009 09:09AM
Gracias valman , celebro que le haya gustado , "sutilmente" efectivamente esa es la palabra adecuada para
describir lo que he intentado hacer con este tema.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 20, 2009 09:34AM
Gracias amigo Agust, igualmente he intentado yo "sutilmente" imitar el usebar que usas.

Saludos, val.



Re: foro en español
July 21, 2009 01:05PM
Hola amigo Agust, he instalado Elive y claro ahora surgen las dudas, jejeje

Se puede instalar Firefox, si es así como se hace, tengo bajado el paquete en formato .tar.bz2

También como se hace una captura de pantalla.

Pueden ser cosas obias para ti, pero de momento yo estoy un poco perdidillo en el escritorio, jejeje

Gracias,

Saludos, val.



Re: foro en español
July 21, 2009 01:09PM
Se me olvidaba como puedo configurar el reloj para que de la hora que tengo, pues marca una hora distinta.

eyepoping



Re: foro en español
July 21, 2009 01:48PM
Otra duda, como puedo poner un tema gtk, en la carpeta de themes, pues necesito entrar como root, para poner dicha carpeta con el tema.

Saludos, val.



Re: foro en español
July 21, 2009 01:56PM
Vamos por partes valman whew :

Configurar la hora , desde "El Panel" icono del centro veras el icono del mundo , te pedira tu contraseña root i ya puedes configurar la hora.


Que no le convence Iceweasel?.

Para hacer una captura de pantalla , la puede realizar desde el Gimp , pestaña archivo > adquirir.
Tambien puede hacerla cargando el modulo "Screenshot" ahora mismo no recuerdo si viene instalado por defecto en Elive , si no lo tiene como modulo , simplemente desde Synaptic , busque e17 y le saldran todos los emodules disponibles si no lo tiene instalado , instalelo , luego ya sabe vaya a modulos i cargelo.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006




Edited 1 time(s). Last edit at 07/21/2009 03:16PM by verdegal37.
Re: foro en español
July 21, 2009 02:49PM
Gracias Agust, ya tengo el reloj en hora, jejeje :P

En cuanto a Firefox, veras la barra de google no se instala si no es firefox, aunque tampoco es necesario, pero vamos lo preguntaba por saber.

Lo que si me interesaria es entrar en las carpetas como superusuario, y así poner algún tema Gtk.

En lo de capturar la pantalla lo hare desde Gimp, me parece lo más comodo.

Bueno si tengo alguna duda más ya lo comento, de momento solo lo de superusuario.

Saludos, val.



Re: foro en español
July 21, 2009 03:15PM
Me alegro.

Para entrar como root es muy facil , te explico de dos formas :

Abrir una terminal , escribe sin la comillas "su" te pedira tu contraseña root , escribela y luego escribe sin las comillas "thunar" i ya esta.

Otra manera es con "Esu" es el icono de la E de Elive , te pedira contraseña i debajo escribes thunar.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 21, 2009 03:26PM
Gracias Agust, ya lo tengo hecho, he instalado un tema de gnome Gtk, que me gusta y al igual hare con unos iconos.

Se como se hace en ubuntu, pero en Elive al estar basada en Debian es de otra forma, pero ya lo se. boogie

Saludos,wave



Re: foro en español
July 21, 2009 11:11PM
Jejejeje , "Elive" , mas facil de lo que parece :D

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 22, 2009 04:12AM
Cierto es facil contando con tu ayuda, w00t

Ya comentare lo que vea que no se, omfg



Re: foro en español
July 22, 2009 08:25AM
Hola, es posible cambiar el tipo de reloj en un tema determinado?

Es decir cambiar solo el reloj y dejar el resto del tema como esta.

Saludos.



Re: foro en español
July 22, 2009 09:44AM
SI.

Supongo que lo que quiere es , un reloj de un tema determinado , ponerlo en el tema que
esta usando , no?.

Menu Principal > Preferencias > Tema , vera la pestaña Avanzadas , click , en la parte derecha busque "modules/clock , en la parte derecha tendra los temas que tiene actualmente instalados , simplemente
marque o click en la parte izquierda "modules/clock i seleccione en la parte derecha el tema del reloj que usted quiere , click en la pestaña "Asignar" i solo le falta click en la pestaña "Aplicar".

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 22, 2009 11:43AM
Exactamente eso es lo que deseaba, y así ya se como ir poniendo unos módulos de un tema en otro, e ir creando nuevos escritorios.

Esto gusta cada vez más, jejejeboogie

Saludos.



Re: foro en español
July 22, 2009 01:42PM
Hola amigo Agust, una cuestión aunque supongo que la respuesta es si.

Si me bajo un archivo .deb que es un pack de un tema, se instalaria bien en Elive?

En concreto es un .deb de Azenis.

Saludos, val.



Re: foro en español
July 22, 2009 01:53PM
Ah se me olvidaba, como se puede poner otra barra de ventana o borde, ya que me gustaria cambiarla por otra que me bajo de la red.

Paciencia conmigo amigo Agust, que cuando sepa todo de la configuración te echare una mano para enseñarselo a los demás. nod

Saludos.



Re: foro en español
July 22, 2009 01:57PM
Esta vez creo que no le entiendo , los temas en Enlightenment deben de ser en edj. , lo que si se puede instalar en formato tar.gz para el Gtk.

Ese tema que comenta y en ese formato se instalaria bien en Debian con Gnome o Kde.

Sobre los bordes se cambian igual que la explicacion que le hecho con el reloj.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006




Edited 2 time(s). Last edit at 07/22/2009 02:01PM by verdegal37.
Re: foro en español
July 22, 2009 02:13PM
Ok, Agust entendido, los archivos .deb son para gnome y kde, pero no para E17, ahora lo entiendo.

Sobre los bordes lo probare.

Gracias.



Re: foro en español
July 22, 2009 02:20PM
Fantastico el tema de los bordes, he cambiado el borde del tema que tengo puesto por el de otro y me ha quedado muy bien. jejeje boogie

Voy aprendiendo.....un dia de estos amigo Agust te enviare una imagen del escritorio.

Saludos, val.



Re: foro en español
July 22, 2009 11:42PM
Cuando tenga dicha captura la puede postear aqui:

[forum.elivecd.org]

Asi lo comparte con todosup

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 23, 2009 02:04AM
que palabras estan banned en el foro??????
no pude ayudar a algien a usar
microsoft files
7 por el ban?
ya lo descubri que el nombre del OS de Microsof esta Banned ...... Ventanas en ingles y Vist.....



Edited 2 time(s). Last edit at 07/23/2009 02:10AM by netmanny.
Re: foro en español
July 23, 2009 02:18AM
eyepoping palabras banned en el foro??? , ni idea de que esta hablando.

Puede ser algo mas explicito en su comentario?

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 23, 2009 04:33AM
Ok. Agust, cuando la tenga la posteo.

Una cuestión, como puedo poner el fondo de la ventana de la terminal en transparente.

Saludos.



Re: foro en español
July 23, 2009 02:32PM
Bien valman , es ese asunto creo no poder ayudarle no lo he probado nunca , bueno , si ,en la version con
compiz.

Si no recuerdo mal con Eterm (Terminal) i esetroot , se podia poner la imagen de wallpaper que se tenia
en el escritorio y asi se creaba una falsa transparencia , creo!.

Lo dicho siento no poder ayudarle en este tema.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 23, 2009 02:41PM
Ok. Agust, no pasa nada, esque voy preguntando a ver que cosas se pueden hacer, pero no tiene importancia.

He puesto una captura de pantalla donde me dijiste, aunque ahora ya tengo otro tema, voy cambiando según mi estado de animo. emosmile

Saludos.



CHO
Re: foro en español
July 23, 2009 04:30PM
Saludos a todos, no vengo hace días y me encuentro con varios comentarios, que bien, la comunidad Elive crece jeje ...

Leyendo por ahí veo que usan el Opera 10, yo no la he podido instalar, a pesar de que bajo el archivo .deb ... alguna ayuda al respecto?

... agracedido .... saludos, de Concepción, Chile, Sudamerica, Planeta tierra .... ;-)

CHO
Re: foro en español
July 23, 2009 05:38PM
Mira..yo me instale el Opera 10 desde el server de Brasil, sin otra cosa en particular, mas que descargar el paquete .deb, e instalarlo como es habitual..asi es que por lo menos en mi caso, no hay trucos o algo avanzado, considerando lo medianamente neofito que soy en el tema...esa seria mi escasa ayuda...

Salu2 desde Puente Alto Chiileeeeeeeeeee

Linux es mi copiloto
Re: foro en español
July 24, 2009 10:07AM
Hola, tengo una duda, como puedo poner el salvapantallas.

Saludos.



Re: foro en español
July 24, 2009 10:32AM
CHO Wrote:
-------------------------------------------------------
Leyendo por ahí veo que usan el Opera 10, yo no
la he podido instalar, a pesar de que bajo el
archivo .deb ... alguna ayuda al respecto?

CHO , desde la web de opera , descargar el .deb para Debian 5.0 , Iceweasel te abrira la ventana de abrir con , selecciona "GDebi Package instaler" te pedira tu contraseña root i a instalar.

@Valman , desde "El Panel" icono del centro > icono de la izquierda , podras configurar tu salvapantallas.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 24, 2009 10:41AM
Ok, Agust eso ya lo habia visto, pero para que se quede fijo la configuración, pues no se activa.

Hay que activar alguna opción?

Saludos, val.



Re: foro en español
July 24, 2009 11:05AM
En la ventana que te sale , cuando seleccionas "Screensaver" , hay tres opciones , las segunda opcion es para que el salvapantallas se active segun la configuracion que tu le hayas puesto en la primera opcion.

Tambien prueba a quitar o desmarcar los salvapantallas que no esten instalados i marcar los que si que esten (Negrita).(Desde la primera opcion).

A mi me funciona perfectamente.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 24, 2009 11:36AM
Ok. Amigo Agust, ya funciona como me gusta, la cuestión era activar el que deseas y dejar sin activar los demás.

Saludos, val.



Re: foro en español
July 24, 2009 02:10PM
Hola, desearia saber si es posible cambiar el tema del calendario, es decir si se puede configurar para crear otra imagen de el.

Saludos, val

P.D. Deseo aprender como configurarlo todo.clap



Re: foro en español
July 24, 2009 11:47PM
Hola, he recibido un aviso de la Elive para que baje la versión 1.9.37 unstable

Agust me puedes dar tu opinión, es decir, lleva Compiz, es mejor que la 1.9.35, en fin que tal es.

Saludos. val.



Re: foro en español
July 25, 2009 01:02AM
Hola valman , yo estoy usando 1.9.37 , diferencias aqui:

This release includes major bugfixes

* Xorg: Fixed a bug in the generation of the xorg.conf file.
* JFS: Fixed an important and known bug about the JFS root partition mounted as RO. This is due by a wrong check of the battery level in a laptop when the user was in battery mode, if you see again this bug please report it.
* Aufs: An important update of the Aufs module (RW layer in live mode), this brings us with a lot better stability of the live mode (doesn't affect at the installed mode).
* Installer: Again some misc fixes on the installer.
* Kernel version: 2.6.26.8-elive-686 (revision 41)

No no lleva Compiz , las ultimas versiones de compiz tienen un bug bastante importante o mejor dicho incomodo , no salen en el panel de configuracion las opciones de configuracion de Enlightenment.

De todas formas si quieres actualizar a esta version , supongo que desde Synaptic tendras esas actualiciaciones.

Yo de una version a otra siempre me descargo la ISO e instalo desde cero , asi compruebo los posibles fallos que pudieran tener dichas versiones.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 25, 2009 04:43AM
Ok. Agust, la tengo bajado esta tarde la quemo y la instalo.

Saludos.



Re: foro en español
July 25, 2009 04:49AM
Por cierto Agust, supongo que la instalación de una versión a otra se hace como en ubuntu, es decir que se formatea solo la raiz "/" y te deja tus archivos y configuración intactas, es así?

Saludos,



Re: foro en español
July 25, 2009 08:04AM
Bueno he intentado grabar la iso Elive 1.9.37 y con Brasero me ha dado problemas en que no se activa el botón grabar.
Así que he instalado K3B con el idioma español y todo fenomenal sin ningún problema, ya tengo la iso grabada.

Lo comento por si alguien tiene el mismo problema que yo he tenido y que he solucionado instalando K3B.

Saludos, val.



Re: foro en español
July 26, 2009 12:08PM
Enhorabuena por haberse creado este subforo en español, sobre todo por lo escaso del mismo en escritorios E17 , sobre todo a los que estamos con google-translator todo el tiempo.
Por mi parte e17 era mi farolillo rojo en cuanto escritorios , gracias a Verdegal y Valman que hicieron que me picara la curiosidad , no tuve mas remedio que instalar E17 en mi Jaunty quedándose como predeterminado y funcionando de maravilla.
Un saludo a todos y en lo que pueda ayudar ,aquí estaré con mis escasos conocimientos.meditate
Re: foro en español
July 26, 2009 12:44PM
Hola DarkMiguel bienvenido al foro, gracias por ofrecer tu ayuda que sera muy bien recibida por todos ya que conozco tus conocimientos y son muchos. wink

Me alegro que instalaras E17 y funcione bien en tu Jaunty.

Saludos, wave



Re: foro en español
July 26, 2009 01:42PM
Hola Darkmiguel , sea usted bienvenido y gracias por su ofrecimiento , seguro que nos
vendran a todos bien sus conocimientos nod

Por cierto usted no era Debianita? :D

Un saludo i lo dicho gracias por estar aqui.
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 26, 2009 02:16PM
Gracias por la bienvenida a los dos, pues si soy Debianita 100% pero el ordenador es comunitario ( todo el mundo mete mano ) y la webcam en skype funciona mas fina en Ubuntu confused ya se sabe que lo que dice la familia va ha misa.
Total que tuve que rendirme bajo amenazas muy graves e instalar Ubuntu jaunty / E17 cool
También quiero decir que no fue un camino de rosas llegar a E17 desde Ubuntu , pero ahora no lo cambio por casi nada.
Nos vemos y gracias por el recibimiento.
Re: foro en español
July 26, 2009 02:26PM
Hola Miguel, me alegro de que puedas utilizar E17 como te gusta. boogie







Edited 1 time(s). Last edit at 07/26/2009 03:06PM by valman.
Re: foro en español
July 26, 2009 02:45PM
Mi querido Valman , lo que expone en su post , no cree que deberia ser debatido en el foro de Ubuntu? y no aquihmmmm

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 26, 2009 03:04PM
Tienes toda la razón Agust, la cuestión esque estaba pensando en que no era el sitio adecuado e iba a retirarlo.

Por cierto bonito corazón....clap

Saludos, val.







Edited 1 time(s). Last edit at 07/26/2009 03:07PM by valman.
Re: foro en español
July 26, 2009 03:12PM
Jajajaja , es que tengo corazon Español:D

Gracias up

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 26, 2009 03:16PM
Ya veo, jejeje, lo bonito si que seria una distro totalmente en español, pues ni las hay en las comunidades autonomicas, son enteramente en español.

Seria bueno que hubiera un proyecto para la realización de un distro en la que todo fuera en el idioma español, y luego el que lo desee que se lo traduzca. :P

P.D. voy a copiar el corazón y ver si puedo ponerle otros colores, jajaja



Re: foro en español
July 27, 2009 05:11AM
Bueno ya que estoy aquí , quería haceros una pregunta sobre los temas en e17 , se que el archivo de los mismos son edj y que se pueden abrir con el editor Ejed editor , pero como siempre la pregunta del novato tenéis idea de un tutorial del mismo para modificar el tema a nuestro antojo ( digo modificar pues hacerlo desde cero no podre por mis escasos conocimientos ) aunque sea en pitinglis ,ya utilizare google-traductor para lo mas básico
Se que para escritorios animados necesitamos blender para hacer voltear el objeto , pero el resto estoy feten..
Agradecido de antemano , un saludo.
Re: foro en español
July 27, 2009 05:52AM
Hola Darkmiguel , en plan sencillo , para abrir un .edj , simplemente debe de abrirlo con
el comando "edje_decc"si las comillas emosmile.
Abrir Thunar , boton derecho del raton i abrin con , seleccione "Abrir con otra aplicacion" i ponga el comando que le he puesto.
Vale tanto logicamente para , temas , splash , entrance , wallpapers animados etc.

Si quiere modificar Ejemp: Tema.
Descargar el tema que quiere modificar i luego le cambia el nombre , despues ya puede abrirlo i cambie todo lo que usted desee , siempre manteniendo el mismo nombre de archivo i tamaño.


Facilisimoooo!!! solo hacen falta ganas , no lo hago yo?!.meditate.

Un saludo:
Agust

PD: Por desgracia (no hay muchos manuales )yo ya tuve que comenzar probando i preguntando por varios foros como trabajar .edj , eso si tuve grandes i mejores personas las que me enseñaron lo que sabian.

Linux user # 461797
Elive user since 2006
Re: foro en español
July 27, 2009 06:00AM
Gracias amigo , ya me estaba volviendo loco con el Ejed editor nod le dedicaré el tiempo que haga falta meditate

Por cierto que si logro modificar un tema , sera su creador el primer nombre por supuesto.

Gracias otra vez señor del campo verde wave
Re: foro en español
July 27, 2009 08:05AM
Jajajaja , "Paraje donde verdea el campo" mi querido amigo.:D

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 28, 2009 03:11AM
Espero no molestar demasiado , pero la carpeta modificada como puedo pasarla a edj otra vez weird
Un saludo y gracias otra vez.
Re: foro en español
July 28, 2009 03:55AM
Supongo que se refiere a compilar el tema?.

Le explico es muy facil:

Tiene que buscar el archivo "build.sh".

Desde una terminal escriba:

./build.sh
./build.sh && enlightenment_remote - restart

Esto le creara dentro de la carpeta modificada , el nuevo .edj.

Otra opcion todavia mas facil es hacer "doble click" , boton izquierdo en el archivo "build.sh" i vera como le crea su nuevo .edj
Facil ehhh!!! (Bueno eso si a ido todo bien , si no le crea el nuevo .edj , es porque a modificado algo mal)

Uffff que explicacion mas dificil whew.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 28, 2009 05:10AM
Muchas gracias Verdegal , la verdad como lo explicas es muy fácil , hasta que no te he leído no me he dado cuenta que llevaba horas con el archivo edj generado , por dios lo tenia delante de mis morros y no lo veia.laugh
Gracias otra vez , ya he podido colocar botones estilo Nimbus en las ventanas eyepoping
Un saludo.
Re: foro en español
July 28, 2009 08:33AM
Amigo Miguel cuando tengas algún tema hecho lo pones para que se pueda descargar.boogie

Saludos, val.



CHO
Re: foro en español
July 28, 2009 11:34AM
Hola a todos ... Verdegal , pude instalar Opera10 además de GoogleEarth 5 gracias.

CHO
Re: foro en español
July 28, 2009 11:58AM
Bueno lo que he aprendido del amigo Verdegal y mis pocos conocimientos he logrado retocar el tema de Imago_Mac , espero que nadie se enfade confused el archivo tiene de nombre Ninbus_noir , pero como vereís no es noir sino verde ( una confusión ) y solo son mis primeros pasos en e17.

[www.mediafire.com]

Un saludo y seguiré aprendiendo.xD
Re: foro en español
July 28, 2009 02:54PM
Esta muuuy bueno tu tema Dark...me encantan los temas oscuros.

Linux es mi copiloto
Re: foro en español
July 28, 2009 11:33PM
eyepoping Darmiguel estoy de acuerdo con el comentario puente_cortao , bien muy bien.
Usted dice que son sus primeros pasos , pues que hara cuando tenga unos Km hechos?

Gracias por su trabajo hug
Un saludo.
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 29, 2009 01:49AM
Muchas gracias puente cortao y Verdegal , cuando tenga mas tiempo tengo que indagar mas , pero por lo pronto ya me considero dichoso de que guste la trasformación del tema Imago , como no me ha gustado dejarlo de esta manera , le he echo un ultimo retoquehappy espero que guste.
Un saludo.

[www.mediafire.com]
Re: foro en español
July 29, 2009 02:54AM
Que bien Miguel, una capturilla no?

Saludos.



Re: foro en español
July 29, 2009 03:06AM
Hay va una capturilla , verde y Oro.

[img189.imageshack.us]

Un saludete.
Re: foro en español
July 29, 2009 03:28AM
Bueno, bueno que carreron llevas Miguel, muy bueno, aunque el verde oscuro metalico tambien me gusta, jejejeboogie

Saluditos, wave

P.D. me estan saliendo los dientes por probar a realizar alguno,eyepoping



Re: foro en español
July 29, 2009 05:12AM
Darkmiguel le comento solamente dos cosas:

1) Me gusta es original verde con oro up
2) La captura me gusta mas "Esta realizada con Elive"clap

Ya sabia yo que usted al final estaria con nosotroslove

Saludos artista de E17.
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 29, 2009 06:48AM
Verdegal le comento varias cosas:

1)Muchas gracias me imagine que al verde le queda mejor el Oro y sobre todo que guste el tema.happy

2) No tube mas remedio en jaunty tenia algún problema , ya veré si puedo compilar el nucleo 2.6.30 para la webcam , en Elive se ve oscura confused a parte que Elive ya le he cogido el gustillo.

3) Solo gracias a usted he logrado este humilde tema , solo soy un Lama en esta Lamaseria , Maestro meditate

Lo de artista gracias , pero no llego a tanto solo es curiosidad como ya sabes.

Solo he tenido un problema con la grafica , a veces me da error y en la pantalla aparece (Recover -Exit) tiene que compilar una libreria X ( ahora no me acuerdo ) para solucionar tengo que apagar el equipo y encenderlo confused

También tengo una duda , cuando cambiamos un tema ,fondo,etc.. lo normal es licencia GPL , citando a su autor o no cambiando la configuración del autor se puede publicar sin ningún problema ¿?

Un saludo a todos.
Re: foro en español
July 29, 2009 07:51AM
Bueno Darkmiguel , mucha modestia la suya nod.

Lo de la Webcam no lo se nunca he visto ninguna jajajaja , lo que si me
parece raro es lo de la grafica.

Sobre el tema GPL , efectivamente hay que mencionar o dar la gracias si
el trabajo realizado esta basado en algun otro trabajo , i si es posible los cambios
realizados en el mismo.
Los temas cuando llevo 3 o 4 updates yo solo menciono "esta basado en el
tema original".
Tenga en cuenta que hay algunos temas E17 no vienen con GPL , para saber o
modificar la licencia tiene que abrir con el editor de texto Ejem:"Scite" el
archivo "theme_about.edc" .

Es mas una cuestion de reconocimiento que otra cosa.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 29, 2009 11:30AM
Hola, estoy intentando abrir un tema en .edj
Pero al hacerlo como dice Agust "abir con otra aplicación" le pongo "edje_decc" sin comillas y me dice que -no se pudo encontrar edje_decc-

Falta hacer algo?

Saludos, val.



Re: foro en español
July 29, 2009 01:12PM
Hola Valman , seguro que Verdegal u otro amigo te puede ayudar ( en Elive no he tenido problemas ) pero has mirado en synaptic si tienes edje editor confused siento no poder ayudarte mas.
Un saludo.
Re: foro en español
July 29, 2009 01:22PM
Gracias Miguel, pues estoy en Ubuntu, y cuando busco por Synaptic me sale jedstate, lo instalo, y le doy a abrir con el, pero no ocurre nada,mwahaha

Que sera? Agust ayuda, jejeje

Saludos.



Re: foro en español
July 29, 2009 01:55PM
Simplemente que Ubuntu sin Enlightenment no reconoce dicho comando.
A diferencia de KDE y Gnome, E17 no utiliza librerías Gtk, o Qt, sino que se basa en las llamadas EFL.
Sin embargo dichas librerias "Gtk o Qt" las carga mas rapido Enlightenment que Kde o Gnome.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 29, 2009 02:19PM
Gracias Agust, es lo que pensaba, que para editar el archivo hay que usar E17.

Instalare de nuevo Elive, ya somos más (con Miguel), happy

Saludos, val.



Re: foro en español
July 31, 2009 05:58AM
Con tu permiso Verdegal he estropeado un tema de los tuyos , me salio la idea en el ultimo momento y no pude resistirme ( espero me perdones ) en cuanto tenga tiempo estudiare la jerarquía de los edj.
Enhorabuena Valman por estar otra vez aquí w00t
Bueno pues eso que he estropeado un tema magnifico de Agust y lo he colgado.

[www.e17-stuff.org]

Espero que no os queméis la retina :D
Re: foro en español
July 31, 2009 09:05AM
Los temas estan para i por ese motivo , experimentar , modificar etc.
Si no hubieramos experimentado con Linux todavia estariamos utilizando , bueno
no lo nombro , a buen entendedor sobran las palabras.emosmile
Cada cual tiene sus gustos , asi que no se preocupe.
Mire de un tema,solo podemos extraer una sola cosa , de muchas variantes de ese
mismo tema podemos extraer muchisimas cosas.nod

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
July 31, 2009 09:16AM
Si señor , eso es lo que pensaba up pero lo malo como siempre es la falta de tiempo , el próximo tema le dedicare mas dedicación ( creo que le he pillado el 2% de la jerarquía ) ya veremos.
Un saludo y gracias.
Re: foro en español
July 31, 2009 09:19AM
Hola, he bajado un archivo de tema .edj, lo he abierto, y comprobado las multiples imagenes del tema, pero claro no tengo casi idea de su comprensión jerarquica, ni de su modificación.

Por ello me podriais indicar algo para entenderlo mejor, o mejor dicho como se distribuyen sus imagenes si tienen un determinado orden, etc...

Gracias adelantado.

Saludos, valman.

P.D. Miguel muy bueno los botones redondos de colores ocultos de tu último tema,







Edited 2 time(s). Last edit at 07/31/2009 09:27AM by valman.
Re: foro en español
July 31, 2009 10:31AM
Valman no tengo todos los conocimientos adecuados , esperemos que otro amigo nos ayude pero si te puedo decir los pasos que hice.
Cuando abres la carpeta te encuentras con imágenes con sus pixeles correspondientes ( esto es sagrado , o casi ) las primeras barras son de las ventanas de thunar , las segundas son de los botones de las ventanas ( solo tienes que abrir gimp y cambiarlas por las tuyas ) respetando en todas sus nombres por ejemplo: e17_border3b.png ,los terceros botones son para cerrar ,aplicar ,aceptar --por ejemplo al cambiar tema.
Bueno y el resto es probar , ya sabes lo que es amigo.emosmile
Un saludo y seguro que viene ayuda.meditate

Gracias por lo de los botones ocultos , pero ya sabes de donde salio.
Re: foro en español
July 31, 2009 10:53AM
Gracias Miguel, supongo que se copian las imagenes, se modifican con Gimp, y se sustituyen despuén en el archivo .edj

Saludos, val.



Re: foro en español
August 02, 2009 11:07AM
konichiwa!!!!!!! acabo de encontrar este foro me parece de los mas estupendo soy un novato en linux, hace unos meses q uso elive eempece con la gem pero ahora estoy vagando la inestable 1.9.37 espero con ansias la 2 y como lei arriba sin comunidad no hay distro yo tambien me uni al grupo cualquier duda no dudare en preguntarselaswaveclap
Re: foro en español
August 02, 2009 11:44AM
Hola pedrotux bienvenido al foro, yo también uso la versión 1.9.37 y aunque dicen que es inestable yo no lo noto, eso sí la espera de la versión 2.0 estable se espera con ansia.boogie

Cualquier duda que te surja no dudes en preguntar, al igual que cualquier tema que tengas sabido postealo, seguro que ayudara a más de uno. nod

Saludos, val.







Edited 1 time(s). Last edit at 08/02/2009 11:45AM by valman.
Re: foro en español
August 03, 2009 01:34PM
Bueno pues tengo una duda o mejor un problema , intento grabar una imagen ISO pero el sistema no reconoce mi lectora weird , expulsar el dvd si que funciona con eject /dev/dvd y el disco sale , pero al intentar montar la lectora con mount /dev/dvd me sale este mensaje:

can't find /dev/dvd in /etc/fstab or /etc/mtab


Lo que supongo que no encuentra la ruta por que no existe omfg , la pregunta es como montar el lector de dvd ,por que estos comandos sirven en gnome pero en e17 no , tambien probe con :

mount -t iso9660 -r /dev/cdrom /media/cdrom

Y la respuesta es:

mount: No se ha encontrado el medio

Como he dicho antes estos comandos o similares no sirven en e17 , entonces sabéis cual es la ruta para montar la unidad lectora ¿? por que memorias USB y discos duros externos no hay problemas

Gracias de antemano por la posible solución.
Re: foro en español
August 05, 2009 08:39PM
Alguien que me diga como puedo cambiar el sonido de inicio de secion de elive gem 1.0
Re: foro en español
August 12, 2009 01:06AM
Hola Darkmiguel , mire aqui tal vez te ayudeemosmile

[www.esdebian.org]

Kevin369 , siento no poder ayudarle nunca me ha sido posible utilizar 1.0 Gem y en las
versiones en desarrollo nunca he escuchado ningun sonido de entrada.
Se que lei un post en la seccion en ingles que explicaba algo al respecto , intento
encontrarlo i le comento algo.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
August 13, 2009 07:05AM
Gracias Verdegal , por ese hilo ya pase sin solución , al final probé varias distribuciones con igual resultado , seguramente es el soporte físico estropeado sea el lector ,conexiones ...
Un saludo y gracias.
Re: foro en español
August 13, 2009 08:37AM
Vaya por dios , espero que no le cueste mucho otra unidad DVD.

Simplemente comentarle que he visto su tema Elive-Uno en E17-Stuff , i por
algun motivo no me es posible dejarle ningun comentariodisbelief supongo que
sera algun fallo en la web , pesa casi 30MB , porque?.

De todas maneras me ha gustado mucho , sobre todo los botones i el reloj.clap

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
August 13, 2009 10:07AM
Muchas gracias Verdegal , ha sido un fallo tremendo , por dios worry he colocado el fondo de escritorio a una resolución demasiado alta de 3000 pixeles para arriva , en estos momentos lo estoy arreglando y subiendolo otra vez.
Por cierto el fondo de escritorio es el " Aiguamolls de linyola " en Lerida , foto casera claro.nod
Un saludo y gracias.
Re: foro en español
August 16, 2009 04:57PM
por fa si me pueden pasar el link para bajar el tema clapenlightenment
Re: foro en español
August 16, 2009 11:51PM
pedrotux Wrote:
-------------------------------------------------------
por fa si me pueden pasar el link para bajar el
tema clapenlightenment

Supongo que se refiere al tema "Elive-Uno" , pues aqui lo tiene.

[www.e17-stuff.org]

Saludos i disfruten de Elive!!
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
August 18, 2009 07:58AM
disculpen por la pregunta pero como se instala un tema para gtk?weird
Re: foro en español
August 18, 2009 01:49PM
Le explico como lo hago yo:

Abrir Thunar como root , seleccione el tema GTK i extraigalo en la ruta siguiente:
usr/share/themes.

Despues ya puede cambiar el tema GTK desde:

Menu Principal > Aplicaciones > Preferencias > GTK Theme Switcher nod

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
August 20, 2009 07:53AM
muchas gracias por la respuestameditate
Re: foro en español
August 28, 2009 01:44PM
Bueno , este post es simplemente informacion , por si les ocurre , lo mismo que me a ocurrido
a mi con la version 1.9.41.
Es referente al sonido , como siempre hago pruebo la version en Live cd , si todo funciona bien , procedo
a la instalacion , como es habitual todo va perfecto , una vez instalada reinicio , i como siempre con el
primer reinicio , sale la terminal para poner a punto el sistema , cuando acaba logicamente vuelvo a reiniciar i esta vez i con esta version me encuentro que despues de este ultimo reinicio , sorpresa!! no tengo sonido , asi que empiezo a mirar por aqui i por alla i nada de nada mi Elive sigue sin sonido , pues la solucion es muy simple , reiniciar de nuevo i todo vuelve a la normalidad i mi Elive ya tiene sonidowhew.

Lo dicho si a alguien le pasa lo mismo simplemente reiniciennod.

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
August 29, 2009 12:40PM
Ahora me toco pedir ayuda....he tratado de echar a andar el Exaile 2.11, en mi elive 1.9.40 con compiz, y no hay caso que el exaile me muestre la coleccion de musica..sin embargo el amarok no me da problemas...¿a alguien le pasa lo mismo?...gracias

Linux es mi copiloto
Re: foro en español
August 30, 2009 02:00AM
Hola, podeis poner el enlace de descarga de las nuevas actualizaciones, gracias emosmile

Saludos.



Re: foro en español
August 30, 2009 02:56AM
Valman supongo que se refiere al la version 1.9.41idea

[elive.homogenica.com]
27/08/09

Saludos:
Agust

Linux user # 461797
Elive user since 2006
Re: foro en español
August 30, 2009 02:10PM
Por supuesto amigo Agust. up

Es más creo que seria buena idea ir poniendo los enlaces de descarga cada vez que salga nueva versión, y así podremos tener la última que salga.

Saludos, val.



Re: foro en español
August 31, 2009 10:25AM
Buenas tardes,

Contaros que cuando quise instalar la barra de google en iceweasel no pude, ya que google me decia que no era firefox y no dejaba descargarla.

Hoy encontre como hacer para que google la descargue.

En una pestaña entramos a la configuración del Iceweasel tipeando en la barra de direcciones about:config, luego en Filtro escriben general.useragent.extra.firefox y modifican el nombre con el cual "se presenta" el navegador ante el Señor Google, osea modifican Iceweasel por Firefox luego reinician el Iceweasel e instalan la barra de google sin problema alguno.

Espero que sea de ayuda para algunos como lo ha sido para mi.

Saludos, val.



Re: foro en español
August 31, 2009 11:03PM
Buen aporte valman , gracias.

Despues pondre una manera sencilla de tener Firefox 3.5.2 en nuestro Elive.

Un saludo:
Agust

Linux user # 461797
Elive user since 2006
Sorry, only registered users may post in this forum.

Click here to login