Welcome! Log In Create A New Profile

Advanced

ecomorph

Posted by Balam 
ecomorph
January 18, 2010 09:53AM
Bonjour

je voulais installer le module écomorph mais je reboot automatiquement ... il me semble lire dans une fenetre (en passage eclair) "compiz-check"

j'ai regarder dans les prog... rien j'ai essayer dans le terminal
Quote

*******
Graphics chip : ATI Technologies Inc Radeon XPRESS 200M 5955 (PCIE)
*********
Something potential problmatic has been detected with your setup:
Warnig: PCI ID 1002:5955 detected.

Would you like ti know more? (Y/n) *enter*

Your Particular graphics chip may be blacklisted on certain distributions.
However that does not necessarily mean you will not be able to run compiz.

You can skip this blacklist -- but keep in mind that you did so.
Do not complain if you encounter any problems with Compis afterwards.


c'est la premiere fois qu'on me dis que ma CG est blacklistée .... j'ai déjà utilisé d'autre distribution sur le pc sans soucis
(PackardBell Easynote W3281)


un conseil? un avis?


merci wink


PS:
je n'arrive pas a installer utiliser ecomorph sur mon pc de bureau avec une CG Nvidia ...
ecomorph s'installe mais les pilote de ma CG ne serait pas les bon.... etrange....
j'ai Elive en DualBoot et Linux Mint ne me pose aucun soucis j'ai les effet 3D qui fonctionne parfaitement
ai je un soucis? ou est du a le version unstable?



Edited 1 time(s). Last edit at 01/18/2010 09:56AM by Balam.
Re: ecomorph
February 26, 2010 09:52AM
Salut

Alors déjà il n'y a aucun problème entre ecomorph et les versions instables.
Ecomorph est déjà présent sur les dernières versions il n'y a qu'à l'activer. En revanche il faut les pilotes de carte graphiques et surement les derniers.
As-tu les pilotes correctement installer?
Re: ecomorph
March 02, 2010 12:11PM
logiquement oui tout est a jour ... mais quand je veux activer ecomorph... ça rame .... puis écran noir... .. écran de connexion ... et ecomorph n'est pas activé...

ATI Xpress200 .. peut être trop léger ?
Re: ecomorph
March 03, 2010 01:21AM
...non, surement pas trop léger : ecomorph marche parfaitement chez moi (quelques bugs, mais pas liés à l'affichage) avec une vieille intel GMA915 intégrée.

Ce sont plutôt les ATI qui sont très mal gérées on dirait.
Re: ecomorph
March 08, 2010 12:08PM
merci quand meme ^^ je reste donc en E17 simple^^ ça me va wink au moins je suis sur de ne pas le faire ramer^^
Sorry, only registered users may post in this forum.

Click here to login