Welcome! Log In Create A New Profile

Advanced

elive 1.9.60 ipv6

Posted by boldyzno 
elive 1.9.60 ipv6
February 08, 2010 01:29PM
bonjour a tous

je voudrais pouvoir me connecter en ipv6. afin de pouvoir me servir de serveur de news.
est-ce que quelqu'un pourrait me donner la marche a suivre.
petit test ici [www.monipv6.org]

merci d'avance pour l'aide qui me sera apporter.

ps: j'adore cette version !!!
Re: elive 1.9.60 ipv6
February 12, 2010 02:47AM
salut

bon j'avance un peu.
mes connaissances étant plus que limitées que ce soit linux ou reseaux,
j'ai fait un test avec un live cd debian.
connection immediate en ipv6. Donc je regarde dans les fichiers systeme et
je m'aperçois qu'il y a avahi d'installer et rien n'est changé dans les configurations
"interfaces, interface eth0, ect..."

Je lance elive, j'installe avahi et ... rien! toujours en ipv4 sur [www.monipv6.org].

J'ouvre thunar en root et je supprime interfaces-eth0 dans /etc/network.
Je me deconnecte, puis me reconnecte nouvelle interface-eth0 dans network et
je suis en ipv6.

Le problème restant à resoudre, c'est que si je me deconnecte et reconnecte, je
revient en ipv4. Je dois à chaque fois faire la procédure ci-dessus.

Je suis connecté via une freebox.

Donc si quelqu'un a une solution, je suis toute ouïe.



Edited 1 time(s). Last edit at 02/12/2010 02:48AM by boldyzno.
Re: elive 1.9.60 ipv6
February 13, 2010 07:47AM
Salut,
Au lire de ton post je pense que c'est le network-manager d'Elve (netconnector et netconnectord) qui fout la mer.. Du coup comme solution je verrais bien de zapper l'utilisation de celui-ci et revenir à une configuration réseau "classique".
Pour ça, en premier lieu, virer netconnectord des services activés au démarrage, avec rcconf par exemple.
Ensuite rédiger ton fichier /etc/network/interfaces pour y inscrire ta configuration pour eth0 (reposte si tu na connais pas la syntaxe)
Vérifier que le module ipv6 n'est pas dans ton fichier /etc/modprobe.d/blacklist sinon l'en enlever.
Au cas où, un petit
modprobe ipv6
suivi d'un
depmod -a
devrait faire l'affaire....
Reboot & let's see what happen....

J'espère que ça peut aider...
Ciao

MerMouY

Some of my websites:
Communautary website idea: [teams.elivecd.org]
Personnal website: [perso.youm.org]
Rwanda, french community: [rwandaises.fr]
YouM's streeshow: [youm.org]
Re: elive 1.9.60 ipv6
February 14, 2010 02:09AM
salut

tu avais raison mermouy, c'etait bien network-manager qui causait problème.

donc suivant tes conseils, j'ai viré netconnectord des services activés au démarrage avec rcconf.
et rajouté:
# eth0
iface eth0 inet dhcp
auto eth0
dans network interfaces.

Avec mes très faibles connaissances je n'aurais jamais trouver !!

merci Mermouy
Re: elive 1.9.60 ipv6
February 14, 2010 04:53AM
Parfait!
En plus c'est un post qui risque de servir... c'est tout de même bien pratique ces nzb...
Content d'avoir pu aider...

@ bientôt...

MerMouY

Some of my websites:
Communautary website idea: [teams.elivecd.org]
Personnal website: [perso.youm.org]
Rwanda, french community: [rwandaises.fr]
YouM's streeshow: [youm.org]
Sorry, only registered users may post in this forum.

Click here to login