Welcome! Log In Create A New Profile

Advanced

installer sabnzbdplus

Posted by boldyzno 
installer sabnzbdplus
February 12, 2010 05:37AM
Pour installer Sabnzbplus, voici comment j'ai procedé.

Aller sur le forum du site Sabnzbdplus, pour plus d'info.
[sabnzbd.org]

ajouter à votre source.list ce qui suit:
### Sabnzbdplus
deb ]http://ppa.launchpad.net/jcfp/ppa/ubuntu lucid main
(sans le caractère "]", c'est tout ce que j'ai trouvé pour mettre la ligne en clair)

puis importer la clé:
# apt-key adv --keyserver hkp://keyserver.ubuntu.com:11371 --recv-keys 0x98703123E0F52B2BE16D586EF13930B14BB9F05F
recharger les depots:
# apt-get update

installer Sabnzbdplus

avant il faut régler des dependances non satisfaite:

Telecharger:
libjs-mochikit
[packages.debian.org]
libjs-excanvas
[packages.debian.org]
python-support >=0.90 pour l'instant nous n'avons que la 0.8.4
[packages.debian.org]

Pour les installés on utilise Gdebi:
# gdebi-gtk
dans gdebi -> fichier -> ouvrir
et aller chercher libjs-mochikit_1.4.2-2_all.deb
cliquer sur installer le paquet.
puis avec libjs-excanvas_0.r3-2_all.deb
puis avec python-support_1.0.6_all.deb
fermer gdebi.

maintenant
# aptitude --with-recommends install sabnzbdplus
puis les templates:
# aptitude install sabnzbdplus-theme-mobile
voila.

NE PAS OUBLIER DE DESACTIVER CE NOUVEAU DEPOT

Pour lancer Sabnzbdplus:
$ sabnzbdplus

Reste à le configurer dans iceweacel selon vos besoin.
Vous pouvez ajouter cette extension à iceweacel
[addons.mozilla.org]

qui importera automatiquement vos fichiers nzb à Sabnzbdplus.

Merci aux concepteurs et developeurs de ce merveilleux soft.
Sorry, only registered users may post in this forum.

Click here to login