Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Bug Pager

Posted by Yucca06 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Bug Pager
February 28, 2010 11:08PM
Bonjour,

J'ai pensé poster dans le forum belive ou je me suis également inscrit, mais il n'est malheureusement pas très actif...

J'ai installé Elive 1.9.61 depuis 1 semaine sur mon portable (un vieux HP), tout fonctionne parfaitement, tout a été reconnu immédiatement, mais j'ai eu quelques problème d'instabilité avec ectomorph, les coins actifs, etc....et également avec le pager ou je n'arrive pas à régler le problème.

J'ai voulu supprimer le pager (ok), puis le recréer, et maintenant il apparait sous une forme minuscule en haut à gauche de l'écran dès que j'active le module, avec un bord blanc (pas esthétique du tout). Impossible de modifier l'aspect ni la taille. Le seul moyen que j'ai de faire quelque chose est de l'activer ou le désactiver dans les modules, mais je ne peux plus toucher à sa forme. Je peux éventuellement créer un autre pager, mais pas supprimer celui là sans désactiver le module lui même.

Pas indispensable, mais énervant. Y a t'il un moyen d'accéder à la configuration des modules en dehors des menus ?(et du clic droit : marche pas pour ce que je veux faire).
Re: Bug Pager
March 01, 2010 04:34AM
le pager est dans un rack * => bouton droit : shelf x > paramètrage du rack . puis avancé > taille

* peut être ..., doit être ?...
d'autres te répondront sans doute mieux , je suis trés novice sur Elive ..., dont la configuration est ... déconcertante, mais a l'avantage d'être adaptable à toutes les mains
Re: Bug Pager
March 01, 2010 06:04AM
...oui, ça DEVRAIT être un rack...sauf qu'il n'existe pas !!!

Je n'ai pas de rack à l'emplacement ou apparait le pager lorsque j'active le module. Comme ça a provoqué plusieurs fois des plantages d'E17 quand j'active/désactive le module, je suppose que c'est un bug, justement. Mais je cherche toujours.

J'attends la 2.0 avec impatience, pour faire une clean install avec mes quelques connaissances accumulées ces derniers jours happy
Re: Bug Pager
March 04, 2010 09:21PM
Salut,
Dis nous vite si tu rencontre encore ce probleme avec la version Topaz... wink

MerMouY

Some of my websites:
Communautary website idea: [teams.elivecd.org]
Personnal website: [perso.youm.org]
Rwanda, french community: [rwandaises.fr]
YouM's streeshow: [youm.org]