Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

mode not supported

Posted by DelsaDj 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
mode not supported
February 13, 2008 07:48PM
hi to everyone,
I try to boot elive livecd but when i select the risolution and then start graphic my screen turn black with osd message "mode not supported" .
what I must do? please help me. i want to install this wonderful distro.



Edited 2 time(s). Last edit at 02/15/2008 02:20AM by phoenix.
Re: HELP ME!! mode not supported
February 14, 2008 12:57AM
Most likely the resolution you selected is not working probably due to faulty detection of your monitor or graphics card settings.

Try selecting a lower resolution or lower refresh rate. Also you could try the keyboard shortcut ctrl+alt+plus or ctrl+alt+minus to change resolutions.
Re: mode not supported
February 15, 2008 03:24PM
thanks..i've installed 1.0 and now it'a all ok..