Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

custom resolution

Posted by JDSmith 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
custom resolution
February 15, 2008 07:42AM
I just installed gem, and I don't see my monitor's resolution listed. I am using e17 with the new nvidia drivers on a gt7800 card connected via dvi. My monitor has a resolution of 1360x768, but it's not listed and I can't find out how to create a custom resolution or refresh (that's showing as 75 and I'd like to change it to 60).

Also, I have dual monitors (my second monitor uses 1280x1024), and as soon as enlightenment boots up my second monitor goes blank.

Any help would be appreciated.
Re: custom resolution
February 15, 2008 09:28AM
OK, I got the resolution taken care of. I had edited the xorg.conf but didn't realize there was an xorg.conf.elive - once I added the resolution to that I got it no problem.

Still not sure how to get the dual monitors working though. So if anyone could help with that I'd appreciate it. In the meantime I'll go poke around some more and see if I can figure it out.
Re: custom resolution
February 16, 2008 10:37PM
Got dual monitors working with the "twinview" option, everything is amazing and having independent virtual desktops for each monitor is awesome, the only problem with it now is the login screen. My login box is now between my two monitors, and since the primary monitor has a different resolution I'm unable to see the shutdown buttons in the lower left hand corner when I log out of E. So I'm forced to just exit E and then hit the power button once I'm at the login screen. Any idea on how I can fix the login problem? And if not, will shutting down via the power button cause any long term problems?
Re: custom resolution
February 17, 2008 07:13PM
Until you can find a better solution you could shutdown using the command line with the shutdown or reboot commands. Just press ctrl+alt+F1 to get a terminal.

The login window is a program called "entrance". Perhaps modifying the theme it uses could fix this.
Re: custom resolution
February 19, 2008 05:31AM
> **rab Wrote:**
>
> Until you can find a better solution you could
> shutdown using the command line with the shutdown
> or reboot commands. Just press ctrl+alt+F1 to get
> a terminal.
>
> The login window is a program called "entrance".
> Perhaps modifying the theme it uses could fix
> this.

Thanks, not too sure about modifying the theme. Not quite confident enough. What I've ended up doing is adding a second twinview mode with a resolution of 1280x768,NULL - so when I get to the logout screen I ctr alt + to switch resolutions and it allows me to pan over and see the shutdown switch. It's clunky, but works for now.
Re: custom resolution
March 05, 2008 06:50AM
to shutdown you can open a terminal and su into root and type "shutdown -h now" without " " about the theme problem you are having, it's a edje related problem that will be solved very soon.
Re: custom resolution
March 25, 2008 12:08AM
In the configuration menu of e17 appears, below "modules setting" the option "display setting", or something like that, im using e16 so i cant check that now. Check that, may it work.