Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

thanks for helping me install Gem

Posted by coixmee 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
thanks for helping me install Gem
May 01, 2008 10:35PM
Hi there,

It's the first time I post, and my english is not very well, :-).

I have already download some of versions of elive distros (Elive Gem 1.0 stable with 5 EUR denoted, Elive 1.6 and 1.7 unstable for no cost), but none of them made me happy.

When I boot from Elive Gem 1.0 CDROM, after showing on screen that "start in the progress, hold on please", it become black like command line mode with "(initramfs)" end, and I could do nothing more because i am newbie.

When I boot from Elive 1.6, after a few minute load, it become pure black screen, nothing happens for a while, I put the power button - the computer turn off imidiately, :-(.

When I boot from Elive 1.7, that's alright, I can try, but "this version is not installable", and that is not what i want.

thanks for any help for installing elive?

(Some added information:
- All ISO file has been downloaded and burn very good.
- My Laptop is Gericom with TM5800 proccessor 750Mhz, 256 MB RAM, TFT 12.1", 30GB HDD, clean.
- I use USB - Mashita DVD-CDRW.)
Re: thanks for helping me install Gem
May 15, 2008 01:12AM
Hi,

Installer will be available soon emosmile
Re: thanks for helping me install Gem
May 24, 2008 06:14AM
Dos preguntas... lo has instalado y te refieres a que no botea el Grub?

La otra pregunta es .. con que programa has quemado la ISO?