Entrance problem
July 29, 2007 04:13AM
Hi,
I have a problem with entrance. I can't log in. When i give my login and my password. Elive boot but i come back to entrance and i can't work. The only way is to open a terminal CRTL+ALT+F2, connect under my login, remove the file .X0-lock with root and execut the command startx.

Thank you for your help.
Re: Entrance problem
July 29, 2007 12:38PM
I remember that bug... but Its fixed on Elive Gem, do you are using Elive Gem version ? And its installed in "update mode" or a clean install ?
Re: Entrance problem
July 29, 2007 05:49PM
it's a clean install, i download another one the iso and reinstall all. I think that it's the best way, isn't it ?
Re: Entrance problem
August 22, 2007 08:32PM
Sometimes for make sure that "all is clean", yes

See if you have a .Xauthority file on the home of your user (starting with a point means HIDDED file), remove it directly: rm $HOME/.Xauthority

Is the password of your user using a $ (dollar) character ?
Re: Entrance problem
August 23, 2007 05:20PM
Hi,
I have reinstalled the system and now all is ok ;-)
thank
Re: Entrance problem
August 24, 2007 12:35AM
Bug fixed (.Xauthority file) from the installer for the next builds
Re: Entrance problem
February 18, 2008 03:04PM
Hello, I did an update/upgrade, and after that the sasme thing started happening. When I write the corect username and password, I get kicked back to entrance.

Deleting .Xauthority doesn't help; Something always makes a new one.

Could anyone help me with with this?
Re: Entrance problem
February 18, 2008 03:17PM
Oh, I should add that even startx doesn't do what it should: It just tells me something about

"waiting for x server to shut down freefont path "fpe" /usr/share/fonts/misc refcount is 2, should be 1, fixing"

I would really prefer changing a line in a broken file over reinstalling the system.
Re: Entrance problem
February 18, 2008 11:28PM
Hmm. E17 works well, so it seems to be an only-E16 thing.