Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


acer aspire one netbook

Posted by jimyjazz75 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
acer aspire one netbook
November 12, 2008 05:32AM
Hi all, has anybody try elive on the AA1?
Re: acer aspire one netbook
November 14, 2008 12:28PM
Yes, and it works like a charm on my A150L :D

However the version that I have tested is the development version of elive.

I must say that I am amazed - elive is the distro that works best on the Aspire One - it detects everything correctly:
Sound, WiFi, Gfx

Which is more than can be said about most other distros that I tried.
Some would not boot after the "search for root filesystem" - others just ignored parts of the hardware.

Which version of the Aspire One do you have?

ELive 1.9.16
Re: acer aspire one netbook
November 17, 2008 06:05PM

I trie to install elive elive_1.9.16_unstable on my acer 100L
The installation hangs after:

Invalidating stal software suspend images...done

Does anyone have the same problem?
Re: acer aspire one netbook
November 18, 2008 08:18AM
I encountered the exact same thing in Virtualbox. It just hangs at that point. Did you check the MD5 on yours?
Re: acer aspire one netbook
November 19, 2008 07:04AM
hi Juzz.dk, I have the 8gb&512mb version.
I installed elive and everything worked great, but after running the tweaking after first boot the whole thing broke down. I'm going to try to install it on an usb drive and see if I have more luck this time. I'd love to run elive as my main distro on the AA1 as it looks like a perfect combination.
How are you getting on with yours? take care
Re: acer aspire one netbook
June 27, 2009 09:26AM
Currently running Elive 1.9.31 from a usb thumb drive in Live Mode on my aspire one.

I havent tried installing to the HDD yet due to an issue that im having with heat.

It really seems like the machine gets really warm before it turns the fan on.* I'm fairly sure the fan turned on * To look into this Ive tried to turn on the temperature module and it was just reporting N/A. Tried a few things in terminal but with no success. Any ideas would be greatly appreciated ... Is anyone else having this issue? Is this just a live mode thing... or is the fan just really silent... The other distros im using you can hear the fan and it dosent get this warm unless im doing some gaming or video... Just would like to check the temp to make sure..... Currently off-line but will do some more digging tomarrow morning....
Re: acer aspire one netbook
June 27, 2009 09:56AM
After perspide a lot I started the live version via usb-pendrive

well, the 1.9.31 unstable is very attractive
I'm a long term OpenSuSE user and elive seems very fast and beatiful.

But now the problem :
with the aspire one D150 ( 10 inches netbook ) the audio does not works
I had the same problem in OpenSuSE 11.1 and I heard in many other distributions
The problem is due to the kernel version and to alsa version ( I would ask you, why if this release is out yesterday
you choose to exit with a 2.6.26 kernel when kernel.oeg report last stable at 2.6.30 ?? )
for audio to works it is necessary 2.6.29 or newer and alsa 1.0.19 or newer.
( can I install update them without problem or have I to wait they are suited for elive itself ? )
wifi ( atheros ) and eth works good and the Iceweasel is very very light and fast.
card reader too works perfectly I tried to connect a umts usb-stick but did not found any program who manages it ( maybe I have to work on it )
webcam works
Re: acer aspire one netbook
July 11, 2009 07:32AM

i have the AAO 110 ( 8 Gig/1,5 Gig internal memory ) but the elive_1.9.33 on USB stick (created with unetbootin 357) quits at the graphical system routine, it says:

(EE) "problem parsing the config fie"
(EE)"error parsing the config file"

Does anyone know what this means?

My iso has the right md5 checksum, so the download must be OK.

Googled for hours, but find nothing regarding this issue with an Aspire One

Please help!
thanx in advance