Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

can't boot, after winxp installation

Posted by anu 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
can't boot, after winxp installation
November 12, 2008 08:28AM
I cant get into elive, after windowsxp installation.

Hmn i'l try throw all info as possible wide.

Well its hard to em to do something more widely as hd is almost totaly full. And i badly hate reinstaling systems, so im searshing for help, partitions looks like: (dont ask why is so weird partitioned or why is as it is, its just more then 6 years long story)

-primary
1-fat32 xp fresh (earlier was some data)
2-ext2 data/storage
-extendet
_3-jfs data/storage
_4-jfs /tmp
_5-jfs / (elive 200712date version)
_6-jfs /home
As i anderstand mbr was revriten, but i have no luck - used ultimatebootcd to rewrite (i do no if i did things clearly) and some bootmanagers - pointed to my elive and still cant boot in it, says thing like some unrecognized system or executable or cant read [www.supergrubdisk.org] and no go.

Im now downloading latest elive cd, cause i dont have old anymore (hope there is some repair tools ?)

I litle bit lost, what to do now.
I know all files are fine cause from DSL(small izcard live linux) i can see all files.
Re: can't boot, after winxp installation
November 13, 2008 08:30PM
Unfortunately, as far as Windows is concerned, the whole things is a bit like Highlander - There can be only one ... and that's Windows

If you want/need a Windows multiboot system, it's even a pain with various versions of Windows on the same system!


The easiest way to fix your problem is to take another liveCD ... (say Ubuntu) ... and reinstall GRUB

1) Pop in the Live CD and boot to the desktop

2) Open a terminal window

3) Type "grub"

4) Type 'root (hd0,1)', or whatever your harddisk + boot partition numbers are - My '/boot' is at /dev/hda2, which translates to 'hd0,1' for GRUB)

5) Type "setup (hd0)", or whatever your harddisk number is

6) Quit grub by typing 'quit'

7. Reboot
Re: can't boot, after winxp installation
November 16, 2008 05:17AM
ok il try, if its only one way, whats left to me, well my elive is already old hmn i downloadet new one instaled separately just to see what progres is and i litle bit suprissed - i dont like that elive is now based on debian testing(leny) not on stable as it was as i know