Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


Elive Compiz 1.9.22-4-compiz-unstable.

Posted by CajunMan 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Elive Compiz 1.9.22-4-compiz-unstable.
February 15, 2009 06:58AM
Ok, I installed it on my system that had KUbuntu 8.10 on it, it asked if I wanted to keep the settings and files of KUbuntu and I chose Yes.

When it asked for a root password after first boot after install, I tried elive, eliveuser, even the password of my user I used in KUbuntu, but nothing works.

I was never asked to set a root password in KUbuntu, so I can't use that. I guess when I did the install I should have said no to use files and settings of KUbuntu.

Would a clean re-install make a difference so that maybe there would be a root password that works?

Another thing is I have a SBLive sound card that has always worked with other Linux distros, SUSE, Slackware, etc. But for some reason I get no sound and apparently it didn't find it or something. When I boot in my Freedos partition and use loadlin @boots to load up my Amithlon system (Amiga emulator), I get sound through the SBLive. So I know the card is working. I would figure that SBLive was a popular sound card so I thought it would have been found and used.
Re: Elive Compiz 1.9.22-4-compiz-unstable.
February 15, 2009 12:15PM
I guess when you say yes when it finds a different Linux install to keep files and settings, it definately affects the install.

I just booted the cd again, and this time said no to keeping previous settings and files and this time I got the prompt to enter a root password and now I was able to do the update on first boot and also have sound via the SBLive.
Re: Elive Compiz 1.9.22-4-compiz-unstable.
July 09, 2009 11:32PM
This is a bug (caused by ubuntu because was not set any password to root :P), please watch (you can set this option in order to receive an email) this ticket that i have just reported: [bugs.elivecd.org]