Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Can't boot Elive, stop while boot

Posted by Sonic 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Can't boot Elive, stop while boot
March 13, 2009 05:30AM
Hello,
I just decided to try Linux (again) and was looking for one which has not to high requirements and "still looks good". I saw Elive on distrowatch.com and thought I should give it a try, it sounds great for me.
First of all, I just wanted to test it before I donate, so I decided I should choose the unstable version (1.9.23).

Inserting CD -> booting -> choose language (German) -> choosing boot-mode...
but then I have a problem. In normal mode, some lines appear on the screen (the last one is something about initrd /boot/...) and the screen goes black. Nothing happens, no keys are reacting etc...
In no graphical mode the same...
If I boot in falesave mode (1 and 2) , Elive starts booting until the line "[ 0.000999] Checking if this processor honours the WP bit even in supervisiormode... Ok."
Then nothing happens...

I played with the functions in BIOS:
I disabled ACPI APIC
->no effect!
I enabled ACPI 2.0
->no effect!
I disabled both
->no effect!
I made my CD-ROM drive master (was slave before)
->also no effect!
I lowered the multiplicator of my CPU:
->nothing changed!
I have installed another CD-ROM drive
->also nothing changed!
I burned another CD-ROM with lower speed
->guess what? exactly, no effect!
I tested the first CD on my Notebook
->all works fine!!!

Has anyone an idea how I could get Elive working on my PC???
I would love to check out Elive and maybe install it on my computer but I can't^^

Here are some informations about my PC:
CPU: AMD Athlon X2 7750 (overclocked @ 3.1GHz);
Graphic Card: ATI Radeon HD 4870;
RAM: 4GB DDR2-1066;
Mainboard: ASUS M3A78-CM;

If you want to get more details about my computer, just visit " [www.sysprofile.de] "

I hope someone can help me, I'ld love to check if Elive works on my computer and maybe I'll install it on my harddrive, but I can't.

And I'm sorry for my english, maybe it's not the best, I'm german ;-)

*edit*
For burning the CD's I used CDBurnerXP and maybe it is interesting to know that I have a similar problem under Windows 2000 (I know it's a Microsoft product, don't blame me^^). I tried to start Windows 2000 installation even my hardware isn't supported officialy. Win. 2000 CD is booting, drivers are loading, but when the screen for accepting the licence should show up, followed by the screen for choosing the harddisk for formatting, the screen stays black and the computer isn't reacting. Installation of Windows XP works fine... Maybe that helps to localize the problem. Another information: I managed to get Knoppix (version 5.0.1) and Fluxbuntu 7.10 (Release Candidate) to run. (Last one started until detecting hdd's, then I aborted the installation, because I didn't want to format my hdd/install Fluxbuntu. I also have a problem with starting GParted, a distribution for formating hdd's. I read that Elive also uses parted, maybe there's a coherence... ?

------------------------------------------

My Computer at sysProfile: [www.sysprofile.de]



Edited 6 time(s). Last edit at 03/13/2009 05:08PM by Sonic.