after elive live session, ubuntu doesn't boot...
March 30, 2009 01:17AM
i tried the elive cd, on a usb stick. i had to change some video mode number to get it to boot first, but then it booted fine. elive run fine. then i made a clean shutdown.

then, trying to boot up from my normal ubuntu, running on raid0 on a software array, i get errors.

first: "undefined video mode number: 31f". i can change it to whatever, and ubuntu seems to boot ok. then the following happens.

"trying to resum from [blaablaa, lots of numbers]".
"kinit: no resume image, doing normal boot".
"mounting /dev/md0 on /root failed: invalid argument"
"target filesystem doesn't have /sbin/init" "try passing init= bootarg".

so what to do? i tried with a ubuntu live cd, but couldn't access/mount md0, even after installing dmraid and scanning with gparted. i also tried to manually mount it, but it refused on the basis that one of the hard drive partitions were "busy".

i don't know much about these things, but i think i can follow instructions emosmile

anyone has any ideas?



Edited 1 time(s). Last edit at 04/04/2009 09:46PM by lenu.