upgrade
July 07, 2009 10:32PM
does

# apt-get -u dist-upgrade

works from 1.9.31 to 1.9.32 unstable ?
Re: upgrade
July 08, 2009 01:24AM
Hi Klamath , I have not ever tested Elive.
I use Live CD for updates from one version to another.
Current version - 1.9.32 Unstable.
In fact today I had 128 updates since Synaptic.
Build "e17 - 1svn20090707-10"

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: upgrade
July 08, 2009 02:18AM
klamath
As developers said. To realy upgrade Elive need reinstall it with new iso.



Asus EeePC 1000H [Elive 2.0 Topaz]
Toshiba Satellite p10-802 -ATI video, ATI chipset, RealTech audio- [Elive 2.0 Topaz]
I hate ATI... but I love Elive. It work with ATI with no problem.
Re: upgrade
July 08, 2009 08:02PM
New version 1.9.33 available for testingup
[www.elivecd.org]

Greetings:
Agust

Linux user # 461797
Elive user since 2006