Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Flash upgrade probs

Posted by Goer 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Flash upgrade probs
September 06, 2009 05:40PM
I have Elive 1.9.31 but cannot upgrade to latest Flash (to watch You tube) from Synaptics. What do I do now? Go to A-dobe....ok, what do I choose there? Thanks for any help.

--- "The way of a fool seems right to him, but a wise man listens to advice" - Proverbs 12:15 ---
-
Procesor: Pentium-D, dual-core, 3000Khz each
2GB RAM DDR 400mhz,
NVIDIA GeForce FX 5500,256MB,AGP 8X,
Winmodem and ext DSL modem, VOiP Linksys SP3102
Ext 1Tb usb HDD
Elive 1.9.31
-
Re: Flash upgrade probs
September 11, 2009 12:00AM
Try this one: [linux.softpedia.com] .
It worked for me very well.wink

Procesor Intel Ci3-2100 3.10Ghz,64bit,3MB BOX,
4GB RAM DDR3 1333mhz,
NVIDIA GeForce 210,1GB DDR3,PCI-E,
Linux user:#492560,E17-Ecomorph user.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
[www.youtube.com] [stanca-ultimateeditionromania.blogspot.com]#
Re: Flash upgrade probs
September 14, 2009 06:23PM
I have Elive 1.9.31 but cannot upgrade to latest Flash (to watch You tube) from Synaptics. What do I do now? Go to A-dobe....ok, what do I choose there? Thanks for any help.

--- "The way of a fool seems right to him, but a wise man listens to advice" - Proverbs 12:15 ---
Re: Flash upgrade probs
September 17, 2009 04:57AM
Don't know if this will work but to make the flash install system wide, download the file from the link given by stanca and as "root" extract it into the folder

/usr/lib/flashplugin-nonfree

make sure to backup the original.

I'm assuming you have an older version of adobe flash installed and all the symbolic links have been setup in plug-in folders of your /usr/lib/mozila, /usr/lib/mozila-firefox, and /usr/lib/xulrunner-1.9 folders.
You probably will not have one in the /usr/lib/xulrunner-1.9 folder but you can copy it from mozila or mozila-firefox. You'll need to do this if you use the most recent versions of Vuze to watch flash videos as well.