Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


Can't login

Posted by Lordwalden 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Can't login
October 03, 2009 08:52AM
I have a very strange problem:
After I installed Elive, and set my username and password, when I'm at the login screen, it doesn't recognize meworry
I type in my username, and a message appears: this user does not exist. I'm absolutely sure I typed it correctly, I repeated it many times too.
I also couldn't login as root, because it didn't accept my password (which I gave during the installation).
Strangely I was able to login with the elive username, and with it's password, but because it didn't accept the root password, I didn't have access to the epanel to try changing it.
I get the feeling that I must have arsed up something while installing the system, I hope I'm not screwed....
Thanks in advance
Re: Can't login
October 03, 2009 10:27PM

What Elive Version are you using?
Gem, dev-version or a compiz version?


Re: Can't login
October 03, 2009 11:55PM
Thanks for the reply, I'm using the version and yeah, it's the developement one.
Re: Can't login
October 04, 2009 12:05PM
I'd boot to single user, reset the root password, add foo user, reboot or switch to runlevel 5 and see what happened. If I can log in as foo user from entrance or a tty I'd be thinking that I probably fixed it. If not I'd be wondering if I didn't either farckle the install somehow or my installation medium had a few scrambled 0's and 1's. If you have the latest development version try the nurse maid. I've looked at it but haven't had to use it.
Re: Can't login
October 04, 2009 06:10PM
Hi Lordwalden!
Latest Dev-version is 1.9.48. boogie

Seems like your Version is pretty old.
How about trying a new one!?

Re: Can't login
October 05, 2009 02:06AM
It seems I overlooked something and downloaded an older iso...I didn't even realise it, thanks for telling me!
Duhclown, I tried using the nurse maid, but it didn't help, as it required the root password. I probably did fook up my install.
Anyway, I downloaded the current version, did a fresh install, and presto! everything works now:P
Lesson learned: never use the same password for both the user and the root weird
Thanks for all the replies, guys!