Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

"fine-tuned" box

Posted by Rita G. 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
"fine-tuned" box
October 05, 2009 07:32AM
keep getting the "Your system needs to be fine-tuned" box every time i boot elive.

i enter password and it runs for about 20 min & stops at:

ERROR: Module slamr does not exist in /proc/modules.

any way to disable it?
Re: "fine-tuned" box
October 05, 2009 11:44AM
Yup, that's why I had to remove it from my extra drive. I couldn't find a work around, but there is a new development version, non-compiz, I think. Perhaps it works.
Re: "fine-tuned" box
October 05, 2009 12:27PM
SmartLink Modem problem?

You might be able to fix it by jumping through a few small hoops in an xterm before you let the fine tuning run.

In an xterm check for the modem...

dmesg | grep slamr



Verify that slamr is loaded...

/sbin/lsmod | grep slamr



If not...

/sbin/modprobe slamr



Then start the driver...

/usr/sbin/slmodemd



If all goes well, then I'd let the fine tuning run and see if it still hangs.

This might work, it might not. I have no idea. This is just where I would start to try to fix it. I would of also just pulled the offending modem if I didn't need it.

Hope I helped and Good luck!
Re: "fine-tuned" box
October 06, 2009 07:37AM
thank you for replies.

upgraded system from 1.9.39 to 1.9.44

worked!