Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Boot option : edd=off

Posted by Dji_Pih 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Boot option : edd=off
October 15, 2009 09:15PM
[Sorry, bad section, please move to Live Mode]

Hi eLive,

I got a Pentium III with 256 MB on wich I could install ozos, SOAD, etc... cause thet don't have the edd=on on the boot option... How to add boot option edd=off when prompted with LiveCD ?

ps : I supported eLive twice by paying for download and buying "Linux Pratique N°55". No eLive CD have this option disabled. I'm pressed to test it. hot smiley, cause as it is said : eLive is Intuitive, Powerfull and Beautiful !

Thanx in advance for your support. wink



Edited 2 time(s). Last edit at 10/15/2009 10:22PM by Dji_Pih.
Re: Boot option : edd=off
October 16, 2009 12:04AM
Hi!
w00t

Well, you dont tell what Version of Elive you are using. So I'm guessing it's Gem.
How about downloading latest dev-version (1.9.50) and giving that a try?
It's free, has a newer kernel and offers lots of nice features Gem had not.


Have Fun!


alex
meditate
Re: Boot option : edd=off
October 16, 2009 01:18AM
Tx 4 your help...

After selecting my langage [F4], I can access to Help by pressing [F1], is there a keys combination to access boot option, in order to type mine ??? <= I'm looking for this solution... Wrong ?

The Cd I'm testing was offer with "Linux pratique N°55" and version number is 1.9.37

I've several choices to start eLive with, but neither the 3 FailSafe Mode can start eLive : each of these 3 are freezing the PC.



Edited 1 time(s). Last edit at 10/16/2009 01:20AM by Dji_Pih.