Playonlinux
November 07, 2009 04:58AM
Hi,

Anyone tried to install playonlinux on Elive?

I followed the instructions fro Debian from

[playonlinux.com]

but for some reason Elive is not allowing the Python dependencies to be installed.

I want to install the Sims 3 and a few other games including NFS: Shift and Fifa 10 without going through VMware

thanks
Re: Playonlinux
November 14, 2009 01:47AM
OK guys,

Having spent a lot of time on google on this topic,since I can't go without my Sims 3, I found a solution that works perfectly. If you use the directions on the PlayOnLinux you'll end up with dependancy errors like I said before.
So to install PlayOnLinux, go to the playOnLinux site and download the debian file

Then follow these steps

1
You need a new repo:
CODE: SELECT ALL
deb [apt.wxwidgets.org] lenny-wx main

2
Get the key, update and install.
CODE: SELECT ALL
curl [apt.wxwidgets.org] | sudo apt-key add -
apt-get update
apt-get install python-wxgtk2.8

3
Double click to install the debian file you downloaded from the PlayOnLinux site

alternatively you can simply do this
Get the playonlinux.deb
CODE: SELECT ALL
wget [www.playonlinux.com]
dpkg -i PlayOnLinux_2.0.5.deb

Fear not if you have unresolved dependencies:
CODE: SELECT ALL
apt-get -f install

So there you have it. One small hurdle left. The default language is French and if like me the only French you know is a type of kissing you may wish to change it to English.
CODE: SELECT ALL
playonlinux

[source: [forums.debian.net]]
Re: Playonlinux
January 04, 2010 04:51AM
Hi,
Did you try to add the playonlinux repo to your sources.list, that way your system can keep it up-to-date is it this way you had dependencies problems?

Ciao @+

MerMouY

Some of my websites:
Communautary website idea: [teams.elivecd.org]
Personnal website: [perso.youm.org]
Rwanda, french community: [rwandaises.fr]
YouM's streeshow: [youm.org]
Re: Playonlinux
February 16, 2010 06:47AM
Hi Mermouy,

Yes I did first look for the repo but PlayonLinux did not install for some reason. May be they've changed things now.

I'll check, when I get round to reinstalling it now I've upgraded to elive 1.9.60