Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

(SOLVED!) - Repository doesn't work!!!

Posted by the neko 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(SOLVED!) - Repository doesn't work!!!
November 10, 2009 02:06PM
The reason of this post is, because the repository in the address [elive.linux-fr.net] doesn't work!!!.... and i would like to know, some repositories as alternatives to the repository that i use....
Well, some important details: this repository give me the newest modifications of e with the most recent dates in the names of the packages...
Some repositories are incompatible, and i don't know why, but when i try to install some package, the console marks broken dependencies, and other marks that my version like "newest" and doesn't works too!!!!
The complete address in my sources.list is
deb [elive.linux-fr.net] lenny main elive drivers tests efl ports
I have Linux Debian Lenny 32 bits version, ....
Thanks in advance...



Edited 3 time(s). Last edit at 08/24/2011 09:17PM by anu.
Re: Repository doesn't work!!!
November 14, 2009 12:49PM
23 views and no one(at least) suggestion???..... this is so bad....
Re: Repository doesn't work!!!
November 15, 2009 12:37AM
Hey the neko,
I'm not sure what you mean? You say your using Linux Debian Lenny 32 bits version, are you using elive? If your not using elive try the Debian forum. Elive has only 2 repository.
Re: Repository doesn't work!!!
November 15, 2009 06:59AM
I have no problem with the repos.

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: Repository doesn't work!!!
November 17, 2009 02:19PM
Mardon: you're right, i have installed Debian, but the repository that i wrote is EliveĀ“s repo... i didn't know that it is important for the information about the repo itself....

verdegal: are you using the repo that i wrote??? or can you tell me what repos are you using??? because i can't update because the repo i used..

Greetings...
Re: Repository doesn't work!!!
November 17, 2009 11:40PM
I think you don't have good repositories because they work great.
I use
[europe.debian.elive-systems.com] lenny main contrib non-free
and
[europe.repository.elive-systems.com] lenny main elive drivers tests efl ports multimedia games

But the 2 repos are for Elive not for debian
Re: Repository doesn't work!!!
November 18, 2009 03:34PM
Lork Scorguar .... i have just a single word for you... THANKS!!!
The second repository is perfect, because it contains all last packages, and i'm looking some repository with that particularity....now i can update my e17 environment ....
Note: by the way, all packages are valid for debian, because the basis of e17 is debian ok??
Thanks again!!!
Re: (SOLVED!) - Repository doesn't work!!!
May 03, 2012 03:02AM
Noob Here - I'm not following how to apply this code guys. I'm VERY new to debian and I'm not fluent in Terminal talk. How do i apply this code to get my repositories refreshed and back online?
Re: (SOLVED!) - Repository doesn't work!!!
December 02, 2012 11:28PM