Welcome! Log In Create A New Profile

Advanced

No boot splash after update

Posted by lechuza 
No boot splash after update
December 01, 2009 01:23PM
Hello Elive guys.

Yesterday I updated to Elive 1.9.51, now I don't get the boot splash but the scrolling text lines. I installed bootsplash-elive and bootsplash-elive-theme using Synaptic but it is still not working.

Is there anything else I have to configure or install?
Re: No boot splash after update
December 01, 2009 06:32PM
Hey Lechuza,

Yes there is no boot splash after updating, this is because of the new Linux Kernel being used 2.6.30. I had the same thing when I used to install this kernel beside the old 2.6.24 kernel so I could use the wireless card on my laptop. Booting into kernel 2.6.24 would give the bootsplash but no boot splash when booting 2.6.30.

To get a boot splash you can try installing on from synaptic but if my previous experience is anything to go by it will not show up in till near the end of the scrolling text. I think the bootsplash will be installed come the full release of Elive 2 or a later update but for now, certainly if I was programming the OS, its not a major issue when compared with making the system more stable and run the latest hardware properly out of the box. I'd rather have no boot splash and out of the box hardware installation than have a boot splash and then have to spend hours trying to get my hardware working.

Admittedly I'm a bit of a geek so I like the text stuff, kinda tells people looking at you booting your OS that you are a serious computer person.
Re: No boot splash after update
December 02, 2009 05:56AM
looks like I'll have to wait then, thanks leanmoha.
Sorry, only registered users may post in this forum.

Click here to login