March 22, 2010 04:34AM
After tweaking my desktop, I changed the wallpaper to my liking. Something happened to where now the wallpaper I changed it to is smaller than the screen, and pinned to the upper-left corner. When I changed it back to the system wallpaper, it seems like it's zoomed in all the way!! I'm not sure what is happening here, but Elive's theme manager will not even adjust the wallpaper back to where it should be. Looking for some help or fixes to this.

Re: Wallpaper
March 22, 2010 10:17PM
Not sure I understand your question but, if you left click anywhere on the desktop move the mouse down to settings and select wallpaper it should bring up the wallpaper settings window. At the top of this there are 3 options Personal, System and Use Theme Wallpaper.

If you select System all the wallpapers in the system folder will be listed and you can select the wallpaper you want. Alternatively if you've not changed the theme then you can just tick the Use Theme Wallpaper check box and apply.

If on the other hand what you are saying is that the entire desktop has zoomed out and everything is smaller than it should be including the menus and so buttons/clicks don't respond the way they should, then I would say this is an issue with Ecomorph, though I thought this was fixed.
Essentially you will need to turn off the cube option in the Ecomorph Configuration window again you can find this under settings with the left mouse click on the desktop.
Re: Wallpaper
March 23, 2010 03:12AM
Thanks for the input, but imagine that the mouse clicks and menus and shelves are all working fine, but the custom image only has skewed to the upper-left corner of the screen (leaving about a one inch white margin to the right and a half inch margin to the bottom of the screen); meanwhile the system wallpapers all seem to be zoomed in (as if the desktop cropped the image); this is my dilemma.

If there is a way to re-set the theme or desktop manager to the default settings, it would be appreciated. I'm not talking about going through the settings panel, as it does not offer the option I am looking for. Is there a code, or line I need to enter somewhere?? Or is there a setting somewhere I have messed up?
Re: Wallpaper
March 23, 2010 04:48AM
High the fastest way to reset the desktop to default will be to simply go to your /home hit ctrl+h to display the hidden files rename the .e to .e.old for example then reboot into the liveCD and copy the one from the /home folder of the liveCD into your installed mode /home folder.

You could also just hit F1 after renaming the .e folder. Hopefully that will create a new .e folder. But it is just safer to copy the one from the liveCD.

The profile config files are not readable in scrite or poedit so just have to overwrite the files.

The alternative way to fix problems is to run the post system install terminal process. However, I can't remember how to do this. But I know there is a thread on the forum that covered that.
Re: Wallpaper
March 23, 2010 06:49AM
Thanks, will report back my findings!
Re: Wallpaper
March 26, 2010 01:18AM
You can try these command lines:
elive-skel upgrade .e
elive-skel upgrade .config
for recovery the original customization made by Elive.

Procesor Intel Ci3-2100 3.10Ghz,64bit,3MB BOX,
4GB RAM DDR3 1333mhz,
NVIDIA GeForce 210,1GB DDR3,PCI-E,
Linux user:#492560,E17-Ecomorph user.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
[www.youtube.com] [stanca-ultimateeditionromania.blogspot.com]#

Edited 1 time(s). Last edit at 03/26/2010 01:18AM by stanca.
Re: Wallpaper
March 26, 2010 01:51PM

I have had no luck with this option, because I don't have the Live CD version for some reason (or it just doesn't boot with the option).


Fancy meeting you here lol! I will give it a shot and let you know, THANKS!!!
Re: Wallpaper
April 02, 2010 10:44AM
stanca Wrote:
> You can try these command lines:
> elive-skel upgrade .e
> or
> elive-skel upgrade .config
> for recovery the original customization made by
> Elive.

Worked like a champ!! I have been away for the last week so I haven't had a chance to get back to you here but thanks AGAIN!!