Mouse/Cursor not working after the "fine tuning".
March 23, 2010 12:39AM
Hi, thanks for Elive. I have no paypal so I found no way if paying for 2.0 so installed Gem Zeitgeist instead.

I downloaded elive_1.9.61-zeitgeist_unstable.iso and used a DVD to install it full on an old Compaq Presario 8143 with 500mb RAM.

Worked well until it did the Terminal tweaking and after I did the reboot that it recommended then it failed to get the mouse action on the Cursor to function. Mouse and Cursor totally dead!

No actions with mouse get registered or move the cursor. No tab can activate CLI Terminal either to use that one to do things by cli. So hard reboot is only way to get out of Elive.

I tested to do some more reboots but these failed to make it work. Can I restore to before the fine tuning?
I tested the repair entry in the grub but that did not help.

Can I add something from outside. Look into some error log or find out how to repair it?

Any suggestions on how to get the cursor going again? I write using Puppy linux now so I can contact you.

Edited 4 time(s). Last edit at 03/23/2010 04:55AM by newbody.
Re: Mouse/Cursor not working after the "fine tuning".
March 23, 2010 05:33AM
elive_1.9.60_unstable that may work better.
Re: Mouse/Cursor not working after the "fine tuning".
March 23, 2010 06:10AM
Yes I can do that if I find a good mirror to the slow one. Take hours to dl.

Do you use it now and have tried the one I have and gone back to the older one?
Re: Mouse/Cursor not working after the "fine tuning".
March 23, 2010 05:16PM
It ask every time to do the fine tuning.

where could I go in and change a text by doing # in front of it so it doesn't insist to do the fine tuning.
Because the fine tuning takes away the Mouse and Cursor function?
Re: Mouse/Cursor not working after the "fine tuning".
March 23, 2010 09:42PM
leanmoha Wrote:
> try
> elive_1.9.60_unstable that may work better.

I have spent hours now trying to find it on the net.
It is not available on the regular download mirrors for Elive.
they have the zeitgeist version that I already have. A later version.

Do you know that that one is more stable? Can you help me find it somewhere.
Not on any of the pirate torrents. I want a version I can trust is not tampered with by others.
Re: Mouse/Cursor not working after the "fine tuning".
March 24, 2010 12:14AM
I tried the liveCD of zeitgeist and it just felt wrong. So went with the regular unstable Elive.

You are right in assuming that the newer version of the unstable should be more stable than the older one but zeitgeist has been modified from the regular unstable version. Just like the old Elive-Compiz was modified from a regular unstable and that modification came with a few issues though most were easily fixed.

What you are struggling with is a core functional issue so I would suspect something is not working properly in the fine tuning process. And from the limited programming experience I have when things like that happen with any modified version of code the initial thing to think of is there maybe an error in one of the modified parts of the system. This was why I suggested trying out the regular unstable.

I could be wrong but that would be the first thing to look at especially if previous versions have worked before without any issues.

Does the mouse work in the log-in screen?
Re: Mouse/Cursor not working after the "fine tuning".
March 24, 2010 02:30AM
Sadly the whole full install crashed after a hard reboot. I could not do a regular shut down because could not even start up terminal to write kill or shutdown or whatever. The only way to go to sleep was to hold the power button in for more than four seconds.

The iso I have are the only allowed iso to download on all the mirrors liked to from Elive. They have deleted all the elive_1.9.60 and the only one apart from 2.0 are the one I have installed the elive_1.9.61-zeitgeist_unstable.iso

I have spent hours trying to ind the one you have. elive_1.9.60 maybe torrents have it but I don't trust them. could be tampered version uploaded to such. I tested all the links on Elive and none of them have the elive_1.9.60 are any of the compiz version very stable and not to pay for?

I don't mind paying such small sum at all but I don't have paypal and I don't want to give out my visa number on the internet either.
Re: Mouse/Cursor not working after the "fine tuning".
March 24, 2010 07:43AM
wow!! guess T really wants everyone to go to Elive 2.0.

You could install the compiz 1.9.40 if you can find it, that was the only version I found to be stable enough to use, but I suspect they too have been removed

PayPal is very secure in fact it is now a bank, not just a payment system. I have used it for a few years now and a lot of major stores/shops use it. To be honest its the only way I will pay for anything online or accept payment for anything I sell online. I even use it to transfer money between different currencies because even with their charges it is still cheaper than going through my bank.

If you want to carry on using zeitgeist you may need to post your problem as a bug because without any other version to test your mouse with it may not be wise to pay for Elive 2.0 just yet because you have no guarantees that it will work.

To report the bug go to


the fine tuning module is called "slamr" you can ask how to turn it off from there or how to run it manually, since this is what is causing your problem. It may just be doing something silly when it runs the first time.

you'll need to create another user account for that site.

Have you tried Nurse Mode? Also try unplugging the mouse and replugging it and try different usb ports