Welcome! Log In Create A New Profile

Advanced

Wine not working

Posted by Komputor 
Wine not working
May 09, 2010 12:19AM
Ok so, when I try to open wine, I get an "Application Execution Error":
Wine stopped running unexpectedly
There was no error message.

No output data is in the error log when I attempt to open the error log. I tried to adjust the configuration settings, and I tried to re-install the app and nothing changed. Just wondering if I am missing a setup step, or if there is an error in the code, or do I need to use another emulator like bootcamp for example. If anyone has insight, let me know.

Ok, snooping around, I see that I have to open the windows program .exe file WITH wine. But, it still gives the same error message gui with the same info.

-Komputor
2007 Toshiba Satellite LS
Dual Boot Vista / Elive 2.0

Everything is possible, just put your mind to it!



Edited 1 time(s). Last edit at 05/09/2010 02:50AM by Komputor.
Re: Wine not working
May 09, 2010 07:45PM
Update:
So I was snooping around with my Synaptic Package Manager today and found A LOT of software available for direct download/install :D
I was also looking into my available wine features and I have a lot of files that are not installed. Now I am asking if someone knows what files I need to make wine work, and how do I download programs to add to the list that I can open using wine.

-Komputor
2007 Toshiba Satellite LS
Dual Boot Vista / Elive 2.0

Everything is possible, just put your mind to it!
Sorry, only registered users may post in this forum.

Click here to login