Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


Banshee 1.5.6 and above

Posted by leanmoha 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Banshee 1.5.6 and above
June 02, 2010 01:06PM
Hi all,

Has anyone tried to install Banshee on elive?

I can install version 1.4.3 but today I discovered there was a 1.6.1. Unfortunately, from version 1.5.6 upwards banshee depends on gdata-sharp-core and it seems this can only be installed using the unstable debian repos because the GDATASHARP dependencies are not in the standard debian repo and these google, I'm guessing, libraries aren't shipped in Elive as far as I can see.

The problem I'm having is when I try Apt-pinning it wants to uninstall Elive.

This is the frustrating thing about Debian, its stable and solid but it is always out of date!

thanks in advance.
Re: Banshee 1.5.6 and above
June 02, 2010 02:29PM
OK managed to install version 1.5.4 using the build dependencies for version 1.0.1 which ships with Lenny then used Apt-pinning to upgrade "taglib" and disabled ipod-sharp because this is too old and upgrading wants to uninstall Elive.