Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Installation failed: could not detect base system

Posted by operis 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Installation failed: could not detect base system
November 22, 2010 03:59AM
Hi,

I'm trying to install Elive 2 Topaz from the CD with a new kernel. Installation starts but after checking for hard disks it stops for 30 second (I do not remember exact message but it waits for devices). After that it fails with the message: Failed to detect base system.

It also suggests me to check my disk for errors. But disk is ok. It suggests that Elive is on device sr0. It is right. Therefore I cannot understand why it does not continue with the installation, but instead just pops up with command prompt.

I've tried all safe options from the boot menu - they failed.


Thank you for your help.

Best regards,
Linas Spraunius
Re: Installation failed: could not detect base system
November 03, 2011 10:31PM
Hi Linas,

by the first, sry my bad english.
I have had the same problem with an old Sony Vaio PCG N505X who has only a cd-rom over pcmcia.
The resolve was:
Burn the cd a second time, take it in an seperate cd-rom-drive at the usb-port.
Then start the installation again with reboot.
He find the other cd-rom and i can take my network-card inside the pcmcia port.
So it works.
I hope that helps you also,

Regards,

Cleanersworld