eLive zeitgeist Repositorys
April 24, 2012 09:51AM
Hey guys

I recently gave the zeitgeist version of elive since its free to install

When entering Synaptic and attempting to refresh the repo cache to recieve updates it fails to recieve any information from the following URLs

us.repository.elive-systems.com and us.debian.elive-systems.com

and when trying the Europe URL'S menchoned in the sticky i recieve

E: Malformed line 10 in source list /etc/apt/sources.list (URI parse)

Once editing the sources.list, i stopped recieving that error. then tried refreshing the repository and again failed on every attempt, it just wont recieve the repositorys

Any help would be appreciated

Edited 3 time(s). Last edit at 04/24/2012 10:05AM by nankura.
Re: eLive zeitgeist Repositorys
April 25, 2012 01:44PM
no support? its been 2 days now
Re: eLive zeitgeist Repositorys
April 26, 2012 02:37PM
well there goes my consideration of buying the product. no support at all even for your free version and i see multiple other threads with this issue unsolved
Re: eLive zeitgeist Repositorys
May 03, 2012 02:55AM
I am having the same problem. Linux Distros are only fun when i can pimp it out the way I like it, and my Synaptic Package manager won't reload at all. (Paid version BTW)

I don't want to have waisted my money. Plz any help would be nice.
Re: eLive zeitgeist Repositorys
May 03, 2012 02:56AM
NVM Found it - [forum.elivecd.org]
Re: eLive zeitgeist Repositorys
May 03, 2012 01:39PM
i tried that solution to, it didnt work. even the europe repos are down
Re: eLive zeitgeist Repositorys
July 08, 2012 12:58PM
hi thanks for your information
Re: eLive zeitgeist Repositorys
December 02, 2012 11:21PM