Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Anti aliasing? please help

Posted by paddy567 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Anti aliasing? please help
September 23, 2007 09:51PM
Sigh. In my efforts to get Elive to rip my dvds properly, I uninstalled it and tried out some other distros (nb: Sabayon ripped fine, I just don't like it).

On reinstalling, I decided to pay Thana this time (fifteen bucks).

Now I've reinstalled, ripping is _still_ not working with ye olde error 139 (at least 2 pass, single is still a work in progress).

But far, far, worse, my bloody fonts are appalling!

Anti-aliasing, or something, seems to be switched off. _Everything_ is blurry. Sob.

Also ffmpeg is not in the ELive repository it seems, and - despite changing the sources.list like instructed, I get the following message every time I open SYndaptic:

Quote

W: Couldn't stat source package list [repository.elive-systems.com] elive/main Packages (/var/lib/apt/lists/repository.elive-systems.com_dists_elive_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [repository.elive-systems.com] elive/efl Packages (/var/lib/apt/lists/repository.elive-systems.com_dists_elive_efl_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [repository.elive-systems.com] elive/elive Packages (/var/lib/apt/lists/repository.elive-systems.com_dists_elive_elive_binary-i386_Packages) - stat (2 No such file or directory)

:( :( :( :(


I'm very sad. The two reasons why I loved ELive most - simplicity and beauty have disappeared!

Does anyone have any idea why this is happening?

Sigh. I didn't like Sabayon, but it worked, and fonts looked phenomenal. I feel just about ready to throw in the towel with Elive, nothing I have tried seems to work.
Re: Anti aliasing? please help
September 23, 2007 09:53PM
Addendum:

Single pass is also out.

Could this have something/anything to do with having a separate home partition?
Re: Anti aliasing? please help
September 23, 2007 10:59PM
Check if you have

deb [repository.elive-systems.com] elive main efl elive

as your elive source in
/etc/apt/sources.list

if yes please try again few times. If it does not refresh the package list come to #elive in freenode so that you can receive live help.

For the fonts I have no idea.. But I try to look for it.
Re: Anti aliasing? please help
September 23, 2007 11:26PM
ffmpeg is available on the repos, just "apt-get install ffmpeg"

Can you please post a screenshot somewhere (imageshack?) that we can view the exact problem, the error of the rip stuff, and your problems with the fonts ?

Of course you still using entrance and you don't are using the tests repository, correct ?

Try from user:
elive-skel upgrade .gtkrc-2.0
elive-skel upgrade .gtkrc.mine
elive-skel upgrade .gtkrc
Re: Anti aliasing? please help
September 24, 2007 08:01AM
Hi guys, thanks for the help.

Here's the relevant line from my sources.list

Quote

### Elive repositories (select one). Important to are Elive the first of your list

deb [repository.elive-systems.com] elive main efl elive

Here's a screenshot of how fuzzy things are:

<a href="[picasaweb.google.com] src="[lh5.google.com]; /></a>

And here's what I got from terminal:

Quote

patrick@bukkake[~]$ elive-skel upgrade .gtkrc-2.0
Make sure of the program of you like to upgrade, is closed before continue
Upgrade done, try now to restart the application

Here's the error message I get when I try to install ffmpeg from the terminal:

Quote

Reading package lists... Done
Building dependency tree... Done
The following NEW packages will be installed:
ffmpeg
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 181kB of archives.
After unpacking 655kB of additional disk space will be used.
Err [mirror.home-dn.net] etch/main ffmpeg 3:20070312-0.0
404 Not Found
Failed to fetch [mirror.home-dn.net] 404 Not Found
W: Couldn't stat source package list [repository.elive-systems.com] elive/main Packages (/var/lib/apt/lists/repository.elive-systems.com_dists_elive_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [repository.elive-systems.com] elive/efl Packages (/var/lib/apt/lists/repository.elive-systems.com_dists_elive_efl_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [repository.elive-systems.com] elive/elive Packages (/var/lib/apt/lists/repository.elive-systems.com_dists_elive_elive_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [ftp.uk.debian.org] etch/main Packages (/var/lib/apt/lists/ftp.uk.debian.org_debian_dists_etch_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [ftp.uk.debian.org] etch/contrib Packages (/var/lib/apt/lists/ftp.uk.debian.org_debian_dists_etch_contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list [ftp.uk.debian.org] etch/non-free Packages (/var/lib/apt/lists/ftp.uk.debian.org_debian_dists_etch_non-free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Here's the errors I'm getting from Mencoder in the terminal, presumably this is what is happening in Acidrip, too )I'm not quoting it because when I do the blocking goes all strange):

videocodec: XviD (480x360 fourcc=44495658 [XVID])
xvid: par=0/0 (vga11), displayed=480x360, sampled=480x360
xvid: 2Pass Rate Control -- 2nd pass -- bitrate=647kbit/s
Writing header...2f ( 0%) 0.00fps Trem: 0min 0mb A-V:0.004 [0:0]
ODML: vprp aspect is 4:3.
Setting audio delay to 0.048s.
Writing header...
ODML: vprp aspect is 4:3.
Setting audio delay to 0.048s.

1 duplicate frame(s)!
Pos: 0.8s 22f ( 0%) 0.00fps Trem: 0min 0mb A-V:0.083 [0:122]
Skipping frame!
Pos: 1.1s 32f ( 0%) 0.00fps Trem: 0min 0mb A-V:0.083 [97:122]
Skipping frame!
Pos: 1.6s 45f ( 0%) 33.94fps Trem: 0min 0mb A-V:0.083 [196:121]
Skipping frame!
Pos: nans 633f ( 0%) 34.03fps Trem: 77min 452mb A-V: nan [-2147483648:122]
Too many video packets in the buffer: (4096 in 8278454 bytes).
Maybe you are playing a non-interleaved stream/file or the codec failed?
For AVI files, try to force non-interleaved mode with the -ni option.
a52: CRC check failed!
a52: error at resampling

Too many video packets in the buffer: (4096 in 8278454 bytes).
Maybe you are playing a non-interleaved stream/file or the codec failed?
For AVI files, try to force non-interleaved mode with the -ni option.

Too many video packets in the buffer: (4096 in 8278454 bytes).
Maybe you are playing a non-interleaved stream/file or the codec failed?
For AVI files, try to force non-interleaved mode with the -ni option.

Too many video packets in the buffer: (4096 in 8278454 bytes).
Maybe you are playing a non-interleaved stream/file or the codec failed?
For AVI files, try to force non-interleaved mode with the -ni option.
Re: Anti aliasing? please help
September 24, 2007 08:02AM
Thana, that's right, I'm using Gem, and the Entrance.
Re: Anti aliasing? please help
September 24, 2007 03:10PM
For the repository, edit /etc/apt/sources.list from root and switch (uncoment the commented and the inverse) of the marillat repository

For the font aliasing, enter on about:config on your browser (like if you enter on a website), and search the line font.alias.min and change it for the value 6

For mencoder, seems like your video is broken, but try the option that the message says (-ni)
Re: Anti aliasing? please help
September 24, 2007 03:14PM
If the first post don't works about the fonts problem, try:

elive-skel upgrade .fonts.conf
Re: Anti aliasing? please help
September 24, 2007 03:25PM
Thanks very much Thana. As we say in Australia, you're a gem. wink