Welcome! Log In Create A New Profile

Advanced

(SOLVED!) Segmentation Faults after ELive 2.0 Install

Posted by trh411 
(SOLVED!) Segmentation Faults after ELive 2.0 Install
December 25, 2012 05:19AM
Just installed Elive 2.0. Experienced four seg faults in Enlightenment in the first 2 hours: twice when clicking on the virtual desktop panel to switch desktops, once when working with terminal configurator and once just after running apt-get in a terminal to remove software I just installed. A restart of Enlightenment after a seg fault resulted in flaky operation (e.g. every time I cancelled an Administrator action, I'd get a message that the administrator program unexpectedly stopped working. So I ended up rebooting after each seg fault.

Also, networking, which configured fine during install, disappeared on me after one of my reboots. The eth0 device was no longer reported by ifconfig, only the loopback device.

From what I could tell, the install, configuration, and fine tuning of Elive went off without any problems.

I'm trying to run Elive on a 4yr old iMac with Core 2 Duo processor, 4 GB RAM, Nvidia GeForce graphics 8800GS and a Marvell Yukon Gigabit adapter. The Nvidia and Marvell devices configured fine during install and worked great right out of the box.

I'm guess another reinstall is in order.



Edited 2 time(s). Last edit at 12/26/2012 06:44AM by trh411.
Re: Segmentation Faults after ELive 2.0 Install
December 25, 2012 04:06PM
After a complete advanced reinstall of Elive 2.0, the segfaults seem to have gone away. I have been using the OS for a few hours and have not segfaulted once. So hopefully this issue is cleared.
Re: Segmentation Faults after ELive 2.0 Install
December 26, 2012 06:41AM
After a few reboots, the problem with the disappearing eth0 device has not recurred. However I noticed that only the lo device was listed in /etc/network/interfaces, so I added:

auto eth0
iface eth0 inet dhcp

I'm going to consider all my original post install problems to be cleared. Not sure how to mark this as SOLVED.
Re: Segmentation Faults after ELive 2.0 Install
December 26, 2012 10:13AM
Perfect!!! trh411 , thanks for sharing.

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Sorry, only registered users may post in this forum.

Click here to login