Welcome! Log In Create A New Profile

Advanced

Install Codes

Posted by leanmoha 
Install Codes
October 05, 2014 06:28PM
Has the install code issue been fixed or at least better thought out for the new version?

I puled out of using Elive ever since Topaz was released because of all the issues people had with the codes and the limited installations. Especially given my previous experience with the inability to update software without running the risk of destroying the install and then having to re-install. For me the Debian Lenny base and implementation was just too outdated and unstable to have that form of licencing.

I actually donated to support development when Topaz was released but refused to install and use it. Elive, from versions as far back as 0.9x is an AMAZING linux distribution and probably the best implementation of Enlightenment. Therefore supporting it development is absolutely important. However, I saw a lot of issues with the installation code structure introduced with Topaz.

Again my problem was not having to pay, but it was the, and I am sure unintended, bad ethic of the licencing structure behind Topaz (based on Richard Stallman's Free Software idea that, while it is perfectly fine to charge for software, it is wrong for that software to control the users).
Sorry, only registered users may post in this forum.

Click here to login