Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Repository problems

Posted by Sigma 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Repository problems
November 01, 2014 05:51AM
Hi,

I'm just install Elive.
When I do "apt-get update" I have some error message with us.repository.

The main, elive, efl, games, ports, drivers, tests, multimedia, packages are not found (404 not found)

I ran the script before the update.

My both line on source.list is :
deb [us.debian.elivecd.org] lenny main contrib non-free
deb [us.repository.elivecd.org] lenny main elive efl games ports drivers tests multimedia


Whats append ?

Thanks.
Re: Repository problems
November 01, 2014 08:27PM
Hi Sigma , Lenny ? , are currently is working with wheezy!!! , no ?

Greetings.
Agust

Linux user # 461797
Elive user since 2006
Re: Repository problems
November 02, 2014 03:55AM
Hello, tanks for the response.

I've just change the lenny by wheezy and i have same problem.

I'll do a repair and give a feedback.

EDIT : No reparation found for repository...



Edited 1 time(s). Last edit at 11/02/2014 04:03AM by Sigma.
Re: Repository problems
November 02, 2014 04:16AM
Ok it's working with :

deb us.debian.elivecd.org lenny main contrib non-free
deb us.repository.elivecd.org lenny main elive efl games ports drivers tests multimedia

I have the Debian 5.0... it's the CD version...

A normal apt-get dist-upgrade is ok for upgrade the version ? And is it recommended ?



Edited 1 time(s). Last edit at 11/02/2014 04:17AM by Sigma.