Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

qemu -full-screen issue

Posted by rah 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
qemu -full-screen issue
July 30, 2007 01:43AM
The key binding for full screen in qemu is Ctrl+Alt+f , the same as maximize window.

I remove this one. But I'm still cannot switch to full screen in qemu.

I can get fullscreen from the start with the -full-screen parameter but then I can never go anywhere (other desktop,terminal Ctrl+Alt+F2, etc) unless I turn off the virtual machine.

Any Ideas;
Re: qemu -full-screen issue
August 06, 2007 04:21AM
something similar in e16 - with vlc - 'f' for fullscreen and exit fullscreen - works sometimes
-
- workaround -> - bring controls to front (alt tab) - switch to different desktop - and move the control from desktop with full screen to 2nd screen
Re: qemu -full-screen issue
August 06, 2007 10:35PM
Thanks, now it seems to work ok.
Last upgrade maybe.