Welcome! Log In Create A New Profile

Advanced

qemu -full-screen issue

Posted by rah 
rah
qemu -full-screen issue
July 30, 2007 09:43AM
The key binding for full screen in qemu is Ctrl+Alt+f , the same as maximize window.

I remove this one. But I'm still cannot switch to full screen in qemu.

I can get fullscreen from the start with the -full-screen parameter but then I can never go anywhere (other desktop,terminal Ctrl+Alt+F2, etc) unless I turn off the virtual machine.

Any Ideas;
Re: qemu -full-screen issue
August 06, 2007 12:21PM
something similar in e16 - with vlc - 'f' for fullscreen and exit fullscreen - works sometimes
-
- workaround -> - bring controls to front (alt tab) - switch to different desktop - and move the control from desktop with full screen to 2nd screen
rah
Re: qemu -full-screen issue
August 07, 2007 06:35AM
Thanks, now it seems to work ok.
Last upgrade maybe.
Sorry, only registered users may post in this forum.

Click here to login