Welcome! Log In Create A New Profile

Advanced

Function Mute Does not work with Elive 2.0

Posted by Jeff91 
Function Mute Does not work with Elive 2.0
March 19, 2010 08:37PM
Howdy All,

I have a Sager laptop and my function volume up/down keys work fine but the mute key does not. Anyone know if there is an easy solution to this?

Regards,
~Jeff
Re: Function Mute Does not work with Elive 2.0
April 26, 2010 02:16AM
[forum.elivecd.org]

Acer Aspire 5715Z

$HOME/.xbindkeysrc

#play-pause música
"remoot playpause"
m:0x10 + c:162

#stop música
"remoot stop"
m:0x10 + c:164

#anterior-pista música
"remoot prev"
m:0x10 + c:144

#siguiente-pista música
"remoot next"
m:0x10 + c:153

#subir volumen
"amixer sset Master 5%+"
m:0x10 + c:176

#bajar volumen
"amixer sset Master 5%-"
m:0x10 + c:174

#silencio
"remoot mute"
m:0x0 + c:160

##################################
# End of xbindkeys configuration #
##################################



Edited 1 time(s). Last edit at 04/26/2010 02:23AM by gomalaca.
Re: Function Mute Does not work with Elive 2.0
April 29, 2010 10:17AM
Ahh, thanks for the suggestion - but just one question what package contains "remoot" command? It keeps coming up as unknown

~Jeff
Re: Function Mute Does not work with Elive 2.0
April 29, 2010 11:47PM
Jeff91 Wrote:
-------------------------------------------------------
> Ahh, thanks for the suggestion - but just one
> question what package contains "remoot" command?
> It keeps coming up as unknown
>
> ~Jeff


[www.remoot.org]

[forum.elivecd.org]
Sorry, only registered users may post in this forum.

Click here to login