Welcome! Log In Create A New Profile

Advanced

Uprade to a newer version of E17

Posted by bohnor 
Uprade to a newer version of E17
November 02, 2011 05:28PM
Hello,
i can't import some E17 themes, because, i read in "E17-Stuff" Topaz have an old version of E17, how can i upgrade to a newer version?

thanks bohnor
Re: Uprade to a newer version of E17
November 02, 2011 05:39PM
Sorry for the post, now i understand it in the "NEWS" Thread.ohmygod
Re: Uprade to a newer version of E17
November 03, 2014 09:47AM
Hello,

i wonder if it works for you. In my tryouts to update from E17 to E19 i ended up "bricking" the system for couple of times. The reason was, that i tried to update inside a running E17 instance. So the workaround was either to install some LXDE or XFCE env. and from it to perform the udpate -or- to start up directly to console (without xserver running) and to compile it from sources/use apt-get/aptitude ...
Sorry, only registered users may post in this forum.

Click here to login